895 extender

Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!
otze
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 3
Registriert: 13. Juni 2009 12:48

895 extender

Beitrag von otze » 15. April 2012 22:41

Hallo,
folgendes Problem habe ich bei einem 895er Extender.
Ich kann den RF Extender nicht hinzufügen, auch keine FW drauf machen.

- wenn ich den RF-Extender am Strom anschliesse leuchten alle drei LEDs durchgehend
- wenn ich ihn hinzufügen will oder FW-Update versuche wird er nicht erkannt (es passiert nichts im Statusfenster)
- wenn ich hinzufügen im Safe-Modus versuche wird der RF im Statusfenster erkannt (FW Version, WW-Version...) aber dann kommt nur noch die Nachricht wenden Sie sich per email an den Support...

Gibt es noch etwas was ich versuchen kann?

Vielen Dank und Gruß uwe

Benutzeravatar
TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16045
Registriert: 9. März 2006 16:24
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H 900
Software: Beides
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX58
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H 900
Software: Beides

Re: 895 extender

Beitrag von TheWolf » 16. April 2012 11:00

otze hat geschrieben: Gibt es noch etwas was ich versuchen kann?
Resette den Extender mal.
Drück die "Connect-Taste" und halte sie ca. 60 Sekunden gedrückt, bis "Status" und "RF" abwechselnd blinken.

Mehr dazu findest Du hier:
Troubleshooting: I am having problems pairing my Harmony 890 Pro and RF Wireless Extender.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software oder myharmony.com benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX58
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema

otze
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 3
Registriert: 13. Juni 2009 12:48

Re: 895 extender

Beitrag von otze » 16. April 2012 13:56

Das hatte ich vergessen zu schreiben.
Reset hatte ich auch gemacht.
Wenn ich den jetzt nochmals versuche passiert nichts.
Mit dem Support habe ich telefoniert der meinte nur
vielleicht ist der Speicher für die FW defekt, naja
vielleicht stimmts ja und das Ding ist kaputt.

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste