Harmony Elite - Lightmanager Mini Problem

Für alle mit div. Funkwandlern verwandten Probleme.
ehemals "funkende Harmony"
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
Penny2912
Beiträge: 11
Registriert: 3. November 2016 18:18
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV: Samsung MU6199 49"
Heimkino 2: AVR: Onkyo TX-NR676E
Heimkino 3: Konsole: PS4
Heimkino 4: Beamer: BenQ W1110
Heimkino 5: Leinwand: eSmart Tatenso 100"
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software

Harmony Elite - Lightmanager Mini Problem

Beitrag von Penny2912 » 5. August 2019 01:17

Hallo zusammen,

Ich habe heute mein neues Heimkino in meinem neuen Wohnzimmer in Betrieb genommen und wollte zur Feier des Tages meine neue Harmony Elite programmieren und dafür benutzen. Jetzt habe ich an meiner esmart Leinwand einen Intertechno CMR-500 Jalousieschalter und dazu noch als IR/RF Wandler den Lightmanager Mini.
Der Lightmanager ist noch konfiguriert von meinem alten Wohnzimmer und da hat alles funktioniert, dachte ich.

Ich konfigurierte den Lightmanager neu und tat alles aber die Harmony sprach ihn einfach nicht an. Die LED vorne blinkt nie Rot und zeigte mir somit, dass der Harmony Befehl gar nicht ankommt. In der Harmony ist der Lightmanager als "JB Media Lightmanager Mini" angelegt. Wenn ich meine angelernten Aktoren und Szenen aus der Software raus mit angeschlossenem Lightmanager starte fährt die Leinwand auch wie gewohnt hoch und runter.

Jetzt kommt das mysteriöse Problem: steckt der Lightmanager per USB Kabel an PC kann ich mit der Harmony die Szenen ansprechen. Sobald ich ihn abziehen und mit dem Netzteil verbinde, was in der Steckdose steckt kommen die Harmony IR Befehle nicht mal mehr am Lightmanager an. Selbst mit einem USB Kabel und einem USB Steckernetzteil funktioniert es nicht.

Das heißt ja im Umkehrschluss, dass meine Konfiguration soweit funktioniert, aber nur ausgeführt wird, wenn der Lightmanager an irgendeinem Rechner hängt(die Software muss noch nicht mal installiert sein, das habe ich auch getestet).

Im Lightman Studio habe ich auch die ankommenden Befehle der Harmony gecheckt, das passt auch alles und kommt richtig an.

Kennt einer von euch das Problem? Ich bin mit meinem Latein am Ende, denn das ergibt für mich gar keinen Sinn. Habe ich was übersehen oder ist mein Lightmanager defekt?
Danke schon mal für eure Hilfe!
Viele Grüße
Penny
TV: Samsung MU6199 49"
AVR: Onkyo TX-NR676E
Konsole: PS4
Beamer: BenQ W1110
Leinwand: eSmart Tatenso 100"

Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 4760
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung F6510/PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR/Mi Box S
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
Heimkino 7: SAT: Wetek Play VU+ 2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
Heimkino 9: AVR: Denon 4400H/Marantz 1509
Heimkino 10: SB: Q Acoustics M2, HT-XT1
Heimkino 11: Philips Hue/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1, 4 FosCams
Heimkino 13: Echo/P10/IP-Symcon 5.1 unlimited
Heimkino 14: Leinwand: VNX Atlantis Dream
Heimkino 15: 6 Hubs, 950, Touch, Control, Companion
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von Kat-CeDe » 5. August 2019 08:48

Hi,
wenn Du den LM Mini im PC betreibst hast Du doch bestimmt auch die Position geändert oder steht er am selben Platz? Du weißt das der Hub/die Fernbedienung Sichtverbindung zum LM Mini braucht oder? Ich tippe auf Aufstellungsort.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung F6510/PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR/Mi Box S
MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
SAT: Wetek Play VU+ 2*Solo2/Duo2
SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
AVR: Denon 4400H/Marantz 1509
SB: Q Acoustics M2, HT-XT1
Philips Hue/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1, 4 FosCams
Echo/P10/IP-Symcon 5.1 unlimited
Leinwand: VNX Atlantis Dream
6 Hubs, 950, Touch, Control, Companion


Themenersteller
Penny2912
Beiträge: 11
Registriert: 3. November 2016 18:18
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV: Samsung MU6199 49"
Heimkino 2: AVR: Onkyo TX-NR676E
Heimkino 3: Konsole: PS4
Heimkino 4: Beamer: BenQ W1110
Heimkino 5: Leinwand: eSmart Tatenso 100"
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von Penny2912 » 5. August 2019 10:08

Hi Ralf,

ja gebe ich dir Recht.
Allerdings habe ich es an verschiedenen Standorten probiert und der LM steht, normalerweise, immer direkt neben dem Hub.
Gestern abend habe ich dann mit meinem Laptop auf dem Couchtisch getestet und da hat es ja wie gesagt funktioniert.
Ich habe dann anschließend den Hub wieder an das Netzteil angeschlossen und auf den gleichen Punkt auf meinem Couchtisch gestellt um auszuschließen, dass es an der Position liegt.
Aber wieder das gleiche Verhalten: Am PC funktioniert es und am Netzteil nicht.
Sehr mysteriös..
Ich weiß echt nicht was ich noch probieren soll.
Danke schon mal!
TV: Samsung MU6199 49"
AVR: Onkyo TX-NR676E
Konsole: PS4
Beamer: BenQ W1110
Leinwand: eSmart Tatenso 100"

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17187
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat Digit ISIO STC
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Stream: FireTV-Stick 4K
Heimkino 6: Licht: JB Media Light-Manager Pro+
Heimkino 7: Aktoren: InterTechno + DÜWI
Heimkino 8: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von TheWolf » 5. August 2019 11:52

Penny2912 hat geschrieben:
5. August 2019 10:08
Aber wieder das gleiche Verhalten: Am PC funktioniert es und am Netzteil nicht.
Da tippe ich doch mal auf ein defektes Netzteil.
Was macht den die LED vorn am Lightmanager? Normalerweise -sofern Du das nicht umgestellt hast- sollte sie im Betrieb blau leuchten.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat Digit ISIO STC
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Stream: FireTV-Stick 4K
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Penny2912
Beiträge: 11
Registriert: 3. November 2016 18:18
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV: Samsung MU6199 49"
Heimkino 2: AVR: Onkyo TX-NR676E
Heimkino 3: Konsole: PS4
Heimkino 4: Beamer: BenQ W1110
Heimkino 5: Leinwand: eSmart Tatenso 100"
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von Penny2912 » 5. August 2019 12:12

TheWolf hat geschrieben:
5. August 2019 11:52
Penny2912 hat geschrieben:
5. August 2019 10:08
Aber wieder das gleiche Verhalten: Am PC funktioniert es und am Netzteil nicht.
Da tippe ich doch mal auf ein defektes Netzteil.
Was macht den die LED vorn am Lightmanager? Normalerweise -sofern Du das nicht umgestellt hast- sollte sie im Betrieb blau leuchten.
Die LED leuchtet ganz normal blau. Dass das Netzteil defekt ist, kann sein, aber was dagegen spricht ist, dass es mit einem Steckdosen USB Adapter und einem anderen Mini USB Kabel auch nicht funktioniert, sondern nur angeschlossen am angeschalteten PC mit oder ohne Software.
Ich glaube langsam das mein LM einfach einen Schlag hat, wenn ich ehrlich bin. Ich brauche aber keinen LM Air und hätte sehr gerne den Mini wieder.
TV: Samsung MU6199 49"
AVR: Onkyo TX-NR676E
Konsole: PS4
Beamer: BenQ W1110
Leinwand: eSmart Tatenso 100"


korken
Beiträge: 65
Registriert: 20. September 2014 16:01
1. Harmony: Ultimate
2. Harmony: 650
Software: MyHarmony
Heimkino 1: TV: Panasonic TX-65FZW804
Heimkino 2: Blu-Ray: Panasonic DMP-BDT500
Heimkino 3: AV-Receiver: Denon X4500H
Heimkino 4: Receiver: DM920 UHD
Heimkino 5: Receiver: DM 7020HD
Heimkino 6: Xbox One S
Heimkino 7: Philips: Hue Light Strips
Heimkino 8: Licht: jb media Lightmanager Air
1. Harmony: Ultimate
2. Harmony: 650
Software: MyHarmony

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von korken » 5. August 2019 16:06

Hi.
Hier ist mal eine Aussage von jbmedia
https://www.jbmedia.de/forum/viewtopic. ... 218#p17218
TV: Panasonic TX-65FZW804
Blu-Ray: Panasonic DMP-BDT500
AV-Receiver: Denon X4500H
Receiver: DM920 UHD
Receiver: DM 7020HD
Xbox One S
Philips: Hue Light Strips
Licht: jb media Lightmanager Air


Themenersteller
Penny2912
Beiträge: 11
Registriert: 3. November 2016 18:18
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV: Samsung MU6199 49"
Heimkino 2: AVR: Onkyo TX-NR676E
Heimkino 3: Konsole: PS4
Heimkino 4: Beamer: BenQ W1110
Heimkino 5: Leinwand: eSmart Tatenso 100"
1. Harmony: Ultimate One
2. Harmony: Elite
Software: MyHarmony+PC-Software

Re: Harmony Elite - Lightmanager Mini Problem

Beitrag von Penny2912 » 6. August 2019 15:47

korken hat geschrieben:
5. August 2019 16:06
Hi.
Hier ist mal eine Aussage von jbmedia
https://www.jbmedia.de/forum/viewtopic. ... 218#p17218
Hallo zusammen,

also ich habe bei JB Media ein Ticket aufgemacht wie es im Forumsbeitrag beschrieben wurde und habe prompt folgende Antwort bekommen:

"Guten Tag,

bitte senden Sie den Light-Manager (o. Zubehör) zu uns ein (JBMedia e.K., Dreherstraße 24, 42899 Remscheid) . Dieser wird dann kostenlos repariert. Bitte Rücksendeadresse nicht vergessen.

Das Problem wird durch einen defekte CPU verursacht, welche ohne Unterstützung durch den USB-Anschluss die geforderte CPU-Freq. Toleranz nicht einhält. Deswegen funktioniert es am PC, nicht jedoch am Netzteil. "


Das heißt also der Lightmanager ist defekt. Ich schicke ihn dann mal zurück und muss ein großes Lob an den JB Media Support abgeben.

Danke @korken für den Tipp und an alle anderen für die Hilfe!
Damit kann das Thema geschlossen werden!
Viele Grüße
TV: Samsung MU6199 49"
AVR: Onkyo TX-NR676E
Konsole: PS4
Beamer: BenQ W1110
Leinwand: eSmart Tatenso 100"