H650: Ein Gerät reagiert nicht auf Alloff

Probleme die direkt die Harmony Einstellsoftware betreffen.
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 20. Oktober 2015 17:38

Hallo,
habe die H 650, verwende die Desktopsoftware auf Win10 und habe folgendes Problem:
Beim Drücken der Alloff-Taste geht der Samsung SMT-C7200´(Kabelreceiver/recorder) nicht aus, auch nicht beim zweiten Drücken.
Drücke ich auf eine zugewiesene Taste (PowerToggle) oder verwende den entspr. Displaybefehl, geht es problemlos.
Dasselbe Problem habe ich auch auf Aktionsebene:schalte ich von" Film wiedergeben" auf "Fernsehen" geht das Gerät nicht aus. Ich muss also zweimal den Geräteassistenten aufrufen zweimal auf nein drücken bis es klappt.
Habe dann auf Geräteebene den Ausschaltbefehl verdoppelt mit 1,5 Sekunden Verzögerung, aber auch das klappt nicht.
Was könnte ich noch tun?

Danke und Gruß
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 09:51

Bernd Pietsch hat geschrieben: Ich muss also zweimal den Geräteassistenten aufrufen zweimal auf nein drücken bis es klappt.
Du meinst sicher die Hilfe-Funktion.

Wenn dem so ist, sieht das nach einem Verzögerungs-Problem aus.
Schieb das betreffende Gerät in der Ausschalt-Reihenfolge der Aktionen mal an die erste Stelle.

Wenn das nicht reicht, erhöh bei dem Gerät mal die Geräte-Verzögerung massiv (massiv = max. Wert).
Klappt's danach, reduzierst Du diese Verzögerung langsam wieder, bis das Problem wieder da ist. Dann wieder etwas erhöhen.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 12:55

Danke.
Du meinst sicher die Hilfe-Funktion.
Ja klar.

Die Tipps helfen leider nicht. Beim "AllOff"-Befehl zeigt das Gerät überhaupt keine Reaktion, d.h. die Empfangs-LED für IR blinkt gar nicht.
Weder im Aktions- noch Geräte-Modus.
Hilfsweise habe ich zum Ausschalten "PowerToggle" auf eine freie Taste gelegt, damit ich es bequem ausschalten kann. Übers Display-Menü geht es natürlich auch.

Gruß
Zuletzt geändert von Bernd Pietsch am 21. Oktober 2015 13:18, insgesamt 1-mal geändert.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 13:14

Bernd Pietsch hat geschrieben: Beim "AllOff"-Befehl zeigt das Gerät überhaupt keine Reaktion, d.h. die Empfangs-LED für IR blinkt gar nicht.
Weder im Aktions- noch Geräte-Modus.
Hilfsweise habe ich zum Ausschalten "PowerToggle" auf eine freie Taste gelegt, damit ich es bequem ausschalten kann. Übers Display-Menü geht es natürlich auch.
Moment.
Ist den der PowerToggle auch in den Betriebs-Einstellungen des Gerätes hinterlgt?
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 13:23

Ist den der PowerToggle auch in den Betriebs-Einstellungen des Gerätes hinterlgt?
Den Satz verstehe ich nicht.
Du meinst in der Logitech-software? Dort ist als Befehl nur PowerToggle für das Gerät vorhanden. Der Befehl liegt im Display-Menü und jetzt auch auf einer Taste. Und das klappt einwandfrei.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 13:29

Bernd Pietsch hat geschrieben: Den Satz verstehe ich nicht.
In den Betriebs-Einstellungen eines jeden Gerätes wird festgelegt
  1. Wie sich das Gerät verhalten soll (autmatisch abschalten, eingeschaltet bleiben, etc)
  2. Welche(r) Befehl(e) für das Ein-/Ausschalten zuständig ist bzw. sind.
Siehe:
Bild Harmony FAQ (nur myharmony.com) | Alle Details in myharmony.com
Stichwort: Betriebs-Einstellungen
Bernd Pietsch hat geschrieben: Du meinst in der Logitech-software? Dort ist als Befehl nur PowerToggle für das Gerät vorhanden. Der Befehl liegt im Display-Menü und jetzt auch auf einer Taste. Und das klappt einwandfrei.
So weit, so gut.
Die Frage (meine Frage) geht aber in die Richtign der Betriebs-Einstellungen (sieh oben).
Dort muss "Ich drücke zum Ein- und Ausschalten dieselbe Taste" ausgewählt und danach der PowerToggle als Befehl zugewiesen sein.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 14:09

Also die Einstellung für das Gerät ist bisher "Ich möchte dieses ausschalten, wenn es nicht verwendet wird."
Dann weiter: "ich drücke zum Ein/Ausschalten dieselbe Taste"
Das bedeutet doch: drücke ich eine andere Aktion, bei der das Gerät nicht beteiligt ist, müsste es sich ausschalten.
Nächster Schritt:
PowerToggle.png
Den zweiten PowersToggle-Befehl hatte ich nur testweise hinzugefügt.
Werde jetzt einen anderen Modus ausprobieren.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 14:14

Bernd Pietsch hat geschrieben:Also die Einstellung für das Gerät ist bisher "Ich möchte dieses ausschalten, wenn es nicht verwendet wird."
Dann weiter: "ich drücke zum Ein/Ausschalten dieselbe Taste"
Das bedeutet doch: drücke ich eine andere Aktion, bei der das Gerät nicht beteiligt ist, müsste es sich ausschalten.
Richtig.
Bernd Pietsch hat geschrieben: Nächster Schritt:
PowerToggle.png
Den zweiten PowersToggle-Befehl hatte ich nur testweise hinzugefügt.
Werde jetzt einen anderen Modus ausprobieren.
Sorry aber was bzw. wo hast Du das eingestellt?
den PowerToggle in den Betriebs-Einstellungen zweimal zu senden, ist absolut falsch.
1. Senden --> Gerät schaltet sich aus
2. Senden --> Gerät schaltet sich wieder ein
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 14:40

den PowerToggle in den Betriebs-Einstellungen zweimal zu senden, ist absolut falsch.
Klar, aber da ja bei mir der erste Befehl nicht ausgeführt wird, wollte ich testweise einen zweiten hinzufügen. Ergebnis ist aber: keine LED, die blinkt.
Trotzdem habe ich einen Erfolg zu verbuchen:
Ändere ich den Modus auf "Ich möchte dieses Gerät eingeschaltet lassen, wenn Aktionen gewechselt werden und nur durch Drücken der Off-Taste ausschalten" funktioniert alloff Befehl. Nur nicht immer, bzw nur beim ersten Mal.
Bedeutet das, dass in diesem Fall Alloff nur einmal nach dem Umschalten der Aktion auf "Fernsehen" funktioniert?
Andere Frage: bei Alloff sind alle Geräte involviert oder nur die bei der Aktion beteiligten?
Zuletzt geändert von Bernd Pietsch am 21. Oktober 2015 15:00, insgesamt 1-mal geändert.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 14:53

Bernd Pietsch hat geschrieben: Ändere ich den Modus auf "Ich möchte dieses Gerät eingeschaltet lassen, wenn Aktionen gewechselt werden und nur durch Drücken der Off-Taste ausschalten" funktioniert alloff Befehl. Nur nicht immer.
Für mich sieht das nach wie vor nach einem Timing-Problem dieses Gerätes aus.
Wie ich schon sagte:
Ausschalt-Reihenfolge ändern --> Dieses Gerät zuerst ausschalten lassen
Geräte-Verzögerung raufsetzen
Bernd Pietsch hat geschrieben: Bedeutet das, dass in diesem Fall Alloff nur einmal nach dem Umschalten der Aktion auf "Fernsehen" funktioniert?
Die Frage versteh ich nicht. :oops:
Die Off-Taste schaltet immer alle laufenden Geräte aus.
Bernd Pietsch hat geschrieben: Andere Frage: bei Alloff sind alle Geräte involviert oder nur die bei der Aktion beteiligten?
Alle Geräte.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 15:03

Bedeutet das, dass in diesem Fall Alloff nur einmal nach dem Umschalten der Aktion auf "Fernsehen" funktioniert?
Ich meinte das so:
Habe ich den MOdus "Ich möchte dieses Gerät eingeschaltet lassen, wenn Aktionen gewechselt werden und nur durch Drücken der Off-Taste ausschalten" eingestellt, funktioniert der Alloff-Befehl nur beim ersten Mal nach dem Umschalten der Aktion. Danach nicht mehr.
Alles sehr merkwürdig. Werde das Timing nochmal verändern.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 16:02

Habe eine Lösung gefunden:
Das Geräte schaltet sich jetzt beim Umschalten auf eine andere Aktion automatisch ab. Das genügt mir im Moment.
Trotzdem ist das Verhalten merkwürdig.T
AllOff funktioniert nicht zuverlässig, zumindest bei mir nicht. Mal geht kein Gerät aus, mal eins, mal zwei. Meisten muss ich die Help-taste mehrfach betätigen. Die Tests verhalten sich recht zeitaufwendig, das lange Starten des Samsunggeräts (mindestens 1,5 Minuten), setzen meinem Testergeiz ein schnelles Ende.
Danke erst mal.
Zuletzt geändert von Bernd Pietsch am 21. Oktober 2015 16:19, insgesamt 2-mal geändert.
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 21. Oktober 2015 16:05

Bernd Pietsch hat geschrieben: Ich meinte das so:
Habe ich den MOdus "Ich möchte dieses Gerät eingeschaltet lassen, wenn Aktionen gewechselt werden und nur durch Drücken der Off-Taste ausschalten" eingestellt, funktioniert der Alloff-Befehl nur beim ersten Mal nach dem Umschalten der Aktion.
Nochmal:
Die Off-Taste schaltet alle laufenden Geräte aus.
Das hat mit dem Wechseln von Aktionen nur soweit zu tun, dass bei der von Dir erwähnten Einstellung ggf. Geräte noch an sind, die die aktuelle Aktion nicht benötigt.

Aber ob Du nun eine Aktion startest und danach dann OFF drückst oder eine Aktion startest, in eine andere Wechselst (und nochmal in eine andere) und dann erst OFF drückst ist vollkommen egal.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Bernd Pietsch
Beiträge: 16
Registriert: 20. Oktober 2015 16:54
1. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: TV: Sony KDL-42W805B
Heimkino 2: A/V:Onkyo TX-SR507
Heimkino 3: BD-Player: Sony BDP-S6200
Heimkino 4: Receiver/Recorder: Samsung SMT-C7200
Heimkino 5: Receiver: Technisat K1
1. Harmony: 650
Software: PC-Software 7.7.0

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von Bernd Pietsch » 21. Oktober 2015 21:23

Ich werde das mit den Verzögerungen in den Betriebseinstellungen noch einmal versuchen.
Ist es richtig, dass diese an die erste Stelle gesetzt wird? Was macht das für einen
Sinn, vor dem ersten Befehl eine Verzögerung zu machen?

Danke und Gruß
TV: Sony KDL-42W805B
A/V:Onkyo TX-SR507
BD-Player: Sony BDP-S6200
Receiver/Recorder: Samsung SMT-C7200
Receiver: Technisat K1

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 16951
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: H650: Ein Gerät reagiert nicht auf Alloff

Beitrag von TheWolf » 22. Oktober 2015 10:57

Bernd Pietsch hat geschrieben:Ich werde das mit den Verzögerungen in den Betriebseinstellungen noch einmal versuchen.
Ist es richtig, dass diese an die erste Stelle gesetzt wird? Was macht das für einen
Sinn, vor dem ersten Befehl eine Verzögerung zu machen?
Jetzt wirfst Du aber alles durcheinander. :wink:
Die Geräte-Verzögerung in den Betriebs-Einstellungen ist ein Wert, der dort von Dir eingestellt wird und von der Harmony dann beim Start dieses Gerätes beachtet wird.
Diese Verzögerung kann weder an irgend eine Stelle gesetzt werden noch hat es etwas mit einer zusätzlichen Verzögerung zu tun.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema