Firmware 4.13.100 - Sonos Connect Problem

Probleme die direkt die Harmony Einstellsoftware betreffen.
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
IloveMusic
Device-Versteher
Device-Versteher
Beiträge: 4
Registriert: 5. August 2017 08:33
1. Fernbedienung: H Elite
Software: nur SmartPhone-App
Heimkino 1: Panasonic TH-PX42
Heimkino 2: Yamaha RX-V467
Heimkino 3: Sagemcom Receiver
Heimkino 4: Fire TV
1. Fernbedienung: H Elite
Software: nur SmartPhone-App

Firmware 4.13.100 - Sonos Connect Problem

Beitrag von IloveMusic » 5. August 2017 08:55

Guten Morgen Zusammen,

nachdem jahrelang alles super funktionierte, habe ich jetzt ein Problem mit der aktuellen Firmware, auf die ich gestern aktualisiert habe.
Ich habe einen Sonos Connect mit der Einstellung "festgelegte Lautstärke" an einem Yamaha-Receiver. Seit dem Update kann ich die Lautstärkeregelung mit dem AV-Receiver nicht mehr über die Harmony Elite steuern. Auf die Tasten lassen sich zwar die Yamaha-Funktionen speichern, es funktioniert aber nicht. Noch kurioser ist die Mute-Taste, da ist in der Software der Yamaha-Mute-Befehl hinterlegt, ausgeführt wird aber der Sonos-Connect Mute. :shock:

Was ich bisher ausprobiert habe:
- Tastenzuweisung löschen, synchronisieren und Tasten neu zuweisen
- Aktion löschen und komplett neu anlegen
- Harmony Hub und Elite neu gestartet

Ich habe mir jetzt als Notlösung, bis ich eine Lösung gefunden habe, die Lautstärke als Touch-Befehle eingerichtet, das funktioniert, ist aber nicht gerade praktikabel.

Was noch nicht funktioniert, ist Skip FW/B vom Connect auf die Ch_Pg-Taste oder das Steuerkreuz zu legen.

Hat hier noch jemand das Problem oder kann mir einen Hinweis geben, wo der Fehler liegt und wie ich meine alte Konfiguration wieder zum Laufen bringe?

Danke!
Panasonic TH-PX42
Yamaha RX-V467
Sagemcom Receiver
Fire TV

Benutzeravatar

Kat-CeDe
Fachkompetenz
Fachkompetenz
Beiträge: 3896
Registriert: 18. Februar 2007 12:14
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H Smart Control
Software: myharmony.com
Heimkino 1: TV: Samsung A350/F6510/PS50C430/43KU5079
Heimkino 2: Beamer: TW3200
Heimkino 3: DVD: Sony DVP-NS900
Heimkino 4: BR: BDP 450 / HDI Prime 3 / 303D
Heimkino 5: MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
Heimkino 6: SAT: VU+ Ultimo/2*Solo2/Duo2
Heimkino 7: SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
Heimkino 8: AVR: Onkyo TX-NA905
Heimkino 9: SB: SC-HTE80EG-K, HT-XT1
Heimkino 10: Philips Hue / Z-Wave / Fritz!DecT
Heimkino 11: Sonos Play:1, 4 FosCams
Heimkino 12: Echo / Dot / OpenHAB2 / SmartThings
Wohnort: Etelsen
Wohnort: Etelsen
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H Smart Control
Software: myharmony.com

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Kat-CeDe » 5. August 2017 09:15

Hi,
es wird dran gearbeitet.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung A350/F6510/PS50C430/43KU5079
Beamer: TW3200
DVD: Sony DVP-NS900
BR: BDP 450 / HDI Prime 3 / 303D
MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
SAT: VU+ Ultimo/2*Solo2/Duo2
SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
AVR: Onkyo TX-NA905
SB: SC-HTE80EG-K, HT-XT1
Philips Hue / Z-Wave / Fritz!DecT
Sonos Play:1, 4 FosCams
Echo / Dot / OpenHAB2 / SmartThings


flyingscot
Device-Versteher
Device-Versteher
Beiträge: 4
Registriert: 10. Dezember 2016 14:50
1. Fernbedienung: H Elite
2. Fernbedienung: H Smart Keyboard
3. Fernbedienung: H Smart Control
Software: PC Software
Heimkino 1: Beamer: Sony HW40ES
Heimkino 2: TV: Panasonic TX-L42V20E
Heimkino 3: AVR: Yamaha RX-A1010
Heimkino 4: BluRay: Oppo BDP-93EU
Heimkino 5: Media/Streaming: Sonos Connect
Heimkino 6: Streaming: Amazon Fire TV Stick
1. Fernbedienung: H Elite
2. Fernbedienung: H Smart Keyboard
3. Fernbedienung: H Smart Control
Software: PC Software

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von flyingscot » 6. August 2017 09:28

Ich wollte gerade genau dieselbe Frage hier stellen. Gut zu wissen, dass daran gearbeitet wird.

Eine Sache ist mir noch aufgefallen: Die Lautstärkezuordnung der Smart Control und des Smart Keyboard funktionieren witzigerweise richtig, die meiner Elite und der App genau so, wie oben beschrieben.

Und der Sonos-Befehl "Line-In" funktioniert nicht mehr.
Beamer: Sony HW40ES
TV: Panasonic TX-L42V20E
AVR: Yamaha RX-A1010
BluRay: Oppo BDP-93EU
Media/Streaming: Sonos Connect
Streaming: Amazon Fire TV Stick


Bandarin
Device-Versteher
Device-Versteher
Beiträge: 17
Registriert: 23. September 2015 15:22
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides
Heimkino 1: TV: Panasonic TX-P55 STW50
Heimkino 2: PVR: VU+ Solo4k
Heimkino 3: Streaming: Fire TV
Heimkino 4: AVR: Onkyo TX-SR508
Heimkino 5: BD: Samsung BD-F7500
Heimkino 6: Musik: Sonos System
Heimkino 7: Lichtsteuerung: Light-Manager Pro+
Heimkino 8: Lichtsteuerung: FS20 IRU
Heimkino 9: Haussteuerung: Fhem, Amazon Echo
Heimkino 10: Aktoren: Homematic, FS20, Max!
Heimkino 11: Aktoren: Intertechno
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Bandarin » 10. August 2017 13:05

Möchte mich hier auch einreihen.

Seite dem Update funktioniert meine Sonosaktion mit dem Sonos Connect nicht mehr richtig.
Als Hardware habe ich eine 950er mit Hub.
Scheinbar geht alles was per Infrarot über über den Hub gesendet werden soll nicht mehr.
Die LED am Hub blinkt auch nicht, wenn ein Befehl abgesetzt werden soll.
Aktion neu anlegen hat nichts gebracht.
Dem Support habe ich es schon gemeldet.
Die Zuordnung passt auch nicht mehr. Mute ist auf Mute vom Verstärker gelegt.
Es wird aber Mute am Sonos ausgeführt.
Alle sonstigen Aktion funktionieren weiterhin einwandfrei.

Hoffentlich gibt's bald ein Update, aber danke ans Forum, so weiß ich, dass es nicht an meiner Hardware liegt!
Viele Grüße,
Michael
TV: Panasonic TX-P55 STW50
PVR: VU+ Solo4k
Streaming: Fire TV
AVR: Onkyo TX-SR508
BD: Samsung BD-F7500
Musik: Sonos System
Lichtsteuerung: Light-Manager Pro+
Lichtsteuerung: FS20 IRU
Haussteuerung: Fhem, Amazon Echo
Aktoren: Homematic, FS20, Max!
Aktoren: Intertechno

Benutzeravatar

Kat-CeDe
Fachkompetenz
Fachkompetenz
Beiträge: 3896
Registriert: 18. Februar 2007 12:14
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H Smart Control
Software: myharmony.com
Heimkino 1: TV: Samsung A350/F6510/PS50C430/43KU5079
Heimkino 2: Beamer: TW3200
Heimkino 3: DVD: Sony DVP-NS900
Heimkino 4: BR: BDP 450 / HDI Prime 3 / 303D
Heimkino 5: MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
Heimkino 6: SAT: VU+ Ultimo/2*Solo2/Duo2
Heimkino 7: SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
Heimkino 8: AVR: Onkyo TX-NA905
Heimkino 9: SB: SC-HTE80EG-K, HT-XT1
Heimkino 10: Philips Hue / Z-Wave / Fritz!DecT
Heimkino 11: Sonos Play:1, 4 FosCams
Heimkino 12: Echo / Dot / OpenHAB2 / SmartThings
Wohnort: Etelsen
Wohnort: Etelsen
1. Fernbedienung: H Elite
2. Fernbedienung: H Ultimate
3. Fernbedienung: H Smart Control
Software: myharmony.com

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Kat-CeDe » 10. August 2017 16:25

Hi,
ich weiß gar nicht ob der Hub bei Sonos-Befehlen blinkt weil es ja über IP und nicht IR geht. Bei Sonos scheint Logitech aber wirklich wieder einen Bock geschossen zu haben.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung A350/F6510/PS50C430/43KU5079
Beamer: TW3200
DVD: Sony DVP-NS900
BR: BDP 450 / HDI Prime 3 / 303D
MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
SAT: VU+ Ultimo/2*Solo2/Duo2
SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
AVR: Onkyo TX-NA905
SB: SC-HTE80EG-K, HT-XT1
Philips Hue / Z-Wave / Fritz!DecT
Sonos Play:1, 4 FosCams
Echo / Dot / OpenHAB2 / SmartThings


Bandarin
Device-Versteher
Device-Versteher
Beiträge: 17
Registriert: 23. September 2015 15:22
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides
Heimkino 1: TV: Panasonic TX-P55 STW50
Heimkino 2: PVR: VU+ Solo4k
Heimkino 3: Streaming: Fire TV
Heimkino 4: AVR: Onkyo TX-SR508
Heimkino 5: BD: Samsung BD-F7500
Heimkino 6: Musik: Sonos System
Heimkino 7: Lichtsteuerung: Light-Manager Pro+
Heimkino 8: Lichtsteuerung: FS20 IRU
Heimkino 9: Haussteuerung: Fhem, Amazon Echo
Heimkino 10: Aktoren: Homematic, FS20, Max!
Heimkino 11: Aktoren: Intertechno
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Bandarin » 10. August 2017 16:32

Bei Sonosbefehlen blinkt er nicht, daß ist richtig.
Er blinkt nur jetzt auch nicht mehr, wenn ich in der Sonosaktion einen IR Befehl, z.B. für meinen Verstärker, absetzen will.

Aber Logitech ist ja dran: https://community.logitech.com/s/questi ... os-connect
(Hoffe der Link ist erlaubt)
Viele Grüße,
Michael
TV: Panasonic TX-P55 STW50
PVR: VU+ Solo4k
Streaming: Fire TV
AVR: Onkyo TX-SR508
BD: Samsung BD-F7500
Musik: Sonos System
Lichtsteuerung: Light-Manager Pro+
Lichtsteuerung: FS20 IRU
Haussteuerung: Fhem, Amazon Echo
Aktoren: Homematic, FS20, Max!
Aktoren: Intertechno


PatrickMS
Device-Versteher
Device-Versteher
Beiträge: 3
Registriert: 10. August 2017 18:50
1. Fernbedienung: H Elite
Software: Beides
1. Fernbedienung: H Elite
Software: Beides

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von PatrickMS » 10. August 2017 18:53

Hallo Zusammen,

ich war viele Jahre Philips Pronto Nutzer und bin nun bei der Harmony Elite. Es läuft alles wunderbar. Das Problem mit Sonos habe ich auch. Ich habe eine Aktion „Radio hören“ eingestellt und einen Radiosender als Favorit eingestellt. Die Volume Tasten sind auch in der Konfiguration automatisch mit dem Lautstärke-regelnden Gerät verbunden. Das ist korrekt. Sie funktionieren aber nicht. In allen anderen Aktionen läuft es einwandfrei.

Viele Grüße

Patrick


Maddin77
Sequenzer
Sequenzer
Beiträge: 119
Registriert: 13. Dezember 2016 21:16
1. Fernbedienung: H Ultimate
Software: myharmony.com
Heimkino 1: TV / Samsung UE46ES6300
Heimkino 2: DVB-S / Humax PR3000
Heimkino 3: DVB-S / Samsung UE-46ES6300
Heimkino 4: IP-TV / Meida MR400
Heimkino 5: Sonos 5.1
Heimkino 6: Switch / 4 Port Tosl.-Switch SpeaKa Prof
Heimkino 7: Zyxel 310 NAS
Wohnort: Fürth a Frangge
Wohnort: Fürth a Frangge
1. Fernbedienung: H Ultimate
Software: myharmony.com

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Maddin77 » 10. August 2017 22:26

Seit dem Update verlieren meine Aktionen auch die Verbindung zur Sonos Playbar.
Somit ist keine Lautstärke Regelung mehr möglich.
manchmal 2-3x täglich den Router durch starten manchmal nur 1x täglich, aber es nervt schon etwas.

Überhaupt Funktioniert hat auch erst wieder nachdem ich die Sonos komplett Neu zu den Aktionen hin zu gefügt habe.
Trotzdem läuft es seit dem Update nicht mehr so zufriedenstellend.

Hoffe auch auf baldige Besserung.
TV / Samsung UE46ES6300
DVB-S / Humax PR3000
DVB-S / Samsung UE-46ES6300
IP-TV / Meida MR400
Sonos 5.1
Switch / 4 Port Tosl.-Switch SpeaKa Prof
Zyxel 310 NAS


Themenersteller
IloveMusic
Device-Versteher
Device-Versteher
Beiträge: 4
Registriert: 5. August 2017 08:33
1. Fernbedienung: H Elite
Software: nur SmartPhone-App
Heimkino 1: Panasonic TH-PX42
Heimkino 2: Yamaha RX-V467
Heimkino 3: Sagemcom Receiver
Heimkino 4: Fire TV
1. Fernbedienung: H Elite
Software: nur SmartPhone-App

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von IloveMusic » 8. September 2017 07:41

Hat eigentlich schon irgendjemand vom Logitech-Support eine Rückmeldung bekommen, wann es ein Update gibt?
Schön langsam nervts.... :x
Panasonic TH-PX42
Yamaha RX-V467
Sagemcom Receiver
Fire TV


Bandarin
Device-Versteher
Device-Versteher
Beiträge: 17
Registriert: 23. September 2015 15:22
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides
Heimkino 1: TV: Panasonic TX-P55 STW50
Heimkino 2: PVR: VU+ Solo4k
Heimkino 3: Streaming: Fire TV
Heimkino 4: AVR: Onkyo TX-SR508
Heimkino 5: BD: Samsung BD-F7500
Heimkino 6: Musik: Sonos System
Heimkino 7: Lichtsteuerung: Light-Manager Pro+
Heimkino 8: Lichtsteuerung: FS20 IRU
Heimkino 9: Haussteuerung: Fhem, Amazon Echo
Heimkino 10: Aktoren: Homematic, FS20, Max!
Heimkino 11: Aktoren: Intertechno
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Bandarin » 9. September 2017 13:21

Nein leider nicht. Mir haben sie ne extra Aktion auf der 950er eingerichtet, auf die ich zum Ändern der Lautstärke umschalten soll....
Also einfach eine Aktion mit meinem Verstärker.
Aber ich habe ja noch die Harmony Smart Control am gleichen Hub, bzw. das Touchdisplay
Hier funktionieren die Befehle wie sie sollen. Scheinbar haben die "nur" die Hardwaretasten der 950er und Elite in Verbindung mit Sonos kaputt gemacht.
Bei mir gehen mit der 950er und Hub bei den Hardwaretasten in der Sonosaktion auch sonst keine IR Befehle mehr.
Lichtsteuerung geht auch nicht mehr. Nur noch Sonosbefehle werden gesendet.
Lege ich die Befehle aufs Touchdisplay, werden diese einwandfrei gesendet.

Ich hätte aber nicht erwartet, dass ein Fix solange dauert:-(
Eigentlich hätten die mit so einem Bug erstmal die aktuelle Firmware zurückziehen müssen und die Alte wieder ausspielen.
Viele Grüße,
Michael
TV: Panasonic TX-P55 STW50
PVR: VU+ Solo4k
Streaming: Fire TV
AVR: Onkyo TX-SR508
BD: Samsung BD-F7500
Musik: Sonos System
Lichtsteuerung: Light-Manager Pro+
Lichtsteuerung: FS20 IRU
Haussteuerung: Fhem, Amazon Echo
Aktoren: Homematic, FS20, Max!
Aktoren: Intertechno


Themenersteller
IloveMusic
Device-Versteher
Device-Versteher
Beiträge: 4
Registriert: 5. August 2017 08:33
1. Fernbedienung: H Elite
Software: nur SmartPhone-App
Heimkino 1: Panasonic TH-PX42
Heimkino 2: Yamaha RX-V467
Heimkino 3: Sagemcom Receiver
Heimkino 4: Fire TV
1. Fernbedienung: H Elite
Software: nur SmartPhone-App

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von IloveMusic » 29. September 2017 20:47

Unglaublich, nächste Woche werden es zwei Monate....
Vor einer Woche kam eine Zufriedenheitsumfrage. Ich hatte aufgrund der fehlenden Kommunikation sowieso schon schlecht bewertet, aber als ich sah, dass man auch Hard-/Software auswählen kann, habe ich gleich noch schlechter bewertet, aber interessiert anscheinend eh keinen.
Ich werde wieder auf den alten Stand downgraden, so toll ich die Funktion, schnell mal einen Lautsprecher über die Elite hinzuzuschalten, auch finde, aber die Lautstärke ist dann doch wichtiger.
Panasonic TH-PX42
Yamaha RX-V467
Sagemcom Receiver
Fire TV


Bandarin
Device-Versteher
Device-Versteher
Beiträge: 17
Registriert: 23. September 2015 15:22
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides
Heimkino 1: TV: Panasonic TX-P55 STW50
Heimkino 2: PVR: VU+ Solo4k
Heimkino 3: Streaming: Fire TV
Heimkino 4: AVR: Onkyo TX-SR508
Heimkino 5: BD: Samsung BD-F7500
Heimkino 6: Musik: Sonos System
Heimkino 7: Lichtsteuerung: Light-Manager Pro+
Heimkino 8: Lichtsteuerung: FS20 IRU
Heimkino 9: Haussteuerung: Fhem, Amazon Echo
Heimkino 10: Aktoren: Homematic, FS20, Max!
Heimkino 11: Aktoren: Intertechno
1. Fernbedienung: H Elite
2. Fernbedienung: H 900
3. Fernbedienung: H Companion
Software: Beides

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von Bandarin » 3. November 2017 17:04

So, jetzt habe ich ein Update bekommen. Habe es aber nur über die Desktopsoftware, nicht über die App angeboten bekommen.
Den Verstärker kann ich in der Sonosaktion wieder bedienen.
Mein JB Media Gerät für den (Light-Manager Pro+) geht auf den Hardwaretasten immer noch nicht.
Der selbe Befehl im Display oder jeder anderen Aktion geht.

Habe wieder ein Ticket aufgemacht... wenigstens geht die Grundfunktionalität wieder.
Viele Grüße,
Michael
TV: Panasonic TX-P55 STW50
PVR: VU+ Solo4k
Streaming: Fire TV
AVR: Onkyo TX-SR508
BD: Samsung BD-F7500
Musik: Sonos System
Lichtsteuerung: Light-Manager Pro+
Lichtsteuerung: FS20 IRU
Haussteuerung: Fhem, Amazon Echo
Aktoren: Homematic, FS20, Max!
Aktoren: Intertechno


Themenersteller
IloveMusic
Device-Versteher
Device-Versteher
Beiträge: 4
Registriert: 5. August 2017 08:33
1. Fernbedienung: H Elite
Software: nur SmartPhone-App
Heimkino 1: Panasonic TH-PX42
Heimkino 2: Yamaha RX-V467
Heimkino 3: Sagemcom Receiver
Heimkino 4: Fire TV
1. Fernbedienung: H Elite
Software: nur SmartPhone-App

Re: Firmware 4.13.100 - Sonos Connect Problem

Beitrag von IloveMusic » 4. November 2017 22:20

Bei mir geht die Lautstärkeregelung nach dem Update endlich auch wieder.
Wäre ja fast ein Weihnachtsgeschenk geworden. :lol:
Panasonic TH-PX42
Yamaha RX-V467
Sagemcom Receiver
Fire TV