Firmware 4.13.100 - Sonos Playbar, Lautstärkenregelung Sonos-Gruppe

Probleme die direkt die Harmony Einstellsoftware betreffen.
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Maddin77
Sequenzer
Sequenzer
Beiträge: 122
Registriert: 13. Dezember 2016 21:16
1. Harmony: Ultimate
Software: myharmony.com
Heimkino 1: TV / Samsung UE46ES6300
Heimkino 2: DVB-S / Humax PR3000
Heimkino 3: DVB-S / Samsung UE-46ES6300
Heimkino 4: IP-TV / Meida MR400
Heimkino 5: Sonos 5.1
Heimkino 6: Switch / 4 Port Tosl.-Switch SpeaKa Prof
Heimkino 7: Zyxel 310 NAS
Wohnort: Fürth a Frangge
Wohnort: Fürth a Frangge
1. Harmony: Ultimate
Software: myharmony.com

Re: Firmware 4.13.100 - Sonos Playbar, Lautstärkenregelung Sonos-Gruppe

Beitrag von Maddin77 » 5. November 2017 16:24

bei mir wenn ich die Aktion Sonos starte, hab ich alle Favoriten in einer Liste auf der Harmony und kann dort anwählen.
TV / Samsung UE46ES6300
DVB-S / Humax PR3000
DVB-S / Samsung UE-46ES6300
IP-TV / Meida MR400
Sonos 5.1
Switch / 4 Port Tosl.-Switch SpeaKa Prof
Zyxel 310 NAS


rammler
Device-Versteher
Device-Versteher
Beiträge: 16
Registriert: 20. August 2017 19:56
1. Harmony: Smart Control
2. Harmony: Hub
Software: Beides
1. Harmony: Smart Control
2. Harmony: Hub
Software: Beides

Re: Firmware 4.13.100 - Sonos Playbar, Lautstärkenregelung Sonos-Gruppe

Beitrag von rammler » 6. November 2017 09:56

HI ich habe den Hub und die SmartControl FB, die hat kein Display, daher sehe ich die Favs nicht :-)


rammler
Device-Versteher
Device-Versteher
Beiträge: 16
Registriert: 20. August 2017 19:56
1. Harmony: Smart Control
2. Harmony: Hub
Software: Beides
1. Harmony: Smart Control
2. Harmony: Hub
Software: Beides

Re: Firmware 4.13.100 - Sonos Playbar, Lautstärkenregelung Sonos-Gruppe

Beitrag von rammler » 2. Dezember 2017 18:00

Neues Problem mit der aktuellen FW 4.14.112

Ich habe eine Gruppe aus PLAY:1 und CONNECT.
Der CONNECT hängt an der Hifi und am Eingang des CONNECT ist eine Apple Airport Express um SONOS "Airplay-fähig" zu machen.

Wenn Gruppe "All" gewählt ist und ich über die SONOS App höre klappt die Lautstärkenregelung perfekt,
wenn ich dann allerdings über iTunes den CONNECT anwähle springt die Lautstärke bei der PLAY:1 auf 100% was natürlich Katastrophe ist.

Wo ist der Fehler ?
Danke

BTW: Harmony FW 4.14.112
SONOS FW 8.2