Hub - Wlan Verbindung bricht ständig ab

Für alle Hardware Fragen, die ein bestimmtes Harmony Modell betreffen.
z.B: "Harmony 900 - Display defekt"
Forumsregeln
In diesem Forum bitte immer im Thementitel das Modell angeben. Beispiel: [900] Harmony kocht keinen Kaffee mehr
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
firebb
Device-Versteher
Device-Versteher
Beiträge: 1
Registriert: 19. März 2017 21:05
1. Fernbedienung: H Ultimate One
2. Fernbedienung: H Hub
3. Fernbedienung: H Smart Keyboard
Software: Beides
1. Fernbedienung: H Ultimate One
2. Fernbedienung: H Hub
3. Fernbedienung: H Smart Keyboard
Software: Beides

Hub - Wlan Verbindung bricht ständig ab

Beitrag von firebb » 19. März 2017 21:16

Hallo,

ich bin neu hier und hab leider schon das erste Problem.

Ich habe in meinem Wohnzimmer seit ca. 2 Jahren eine Harmony Ultimate (v.1.0) + Harmony Hub eingerichtet.
In den letzten 2 Wochen ist mir aufgefallen, dass die LED am Hub immer zwischen Rot und Grün wechselt. Als ich mich dann im Internet darüber informiert habe wurde mir klar, dass der Hub die Wlan Verbindung verliert.

Der Hub leuchtet vielleicht 10 bis 15 Minuten Grün und auf der FB steht in der Info bei "WLAN Netzwerk" "verbunden (IP) hervorragend".
Der Hub ist dann auch über den PC pingbar.

Nach 10 bis 15 Minuten wechselt er dann plötzlich für vielleicht 1ne Minute auf Rot und auf der FB steht dann bei "WLAN Netzwerk" "nicht verbunden". Danach wechselt die Led wieder auf Grün und der Hub hat wieder eine Verbindung. Am Wlan kann es aber, denke ich, nicht liegen, denn sonst würden meine Streams auf meinen Apple TV in dieser Zeit auch abbrechen.

Bis vor wenigen Wochen hatte ich dies Probleme noch nicht. Es kann natürlich auch sein, dass es mir zuvor noch nie aufgefallen ist, da aber der Hub direkt vom dem Fernseher steht finde ich das jetzt eher unwahrscheinlich, da die Led im direkten Blickfeld liegt.

Wisst Ihr vielleicht was da sein könnte oder was ich dagegen machen kann?

Liebe Grüße
Manuel

Benutzeravatar

Neuroplant
Aktions-Durchschauer
Aktions-Durchschauer
Beiträge: 409
Registriert: 2. Juli 2016 09:37
1. Fernbedienung: H Ultimate One
2. Fernbedienung: H Smart Keyboard
3. Fernbedienung: H Companion
Software: Beides
Heimkino 1: TV: [Sony KDL-26EX350]
Heimkino 2: Mini Hifi Anlage: [Aiwa LCX-133]
Heimkino 3: Streming Client [Amazon FireTV Stick]
Heimkino 4: TV2: [Sony KD-55X8509C]
Heimkino 5: AV-Receiver: [Onkyo HT-R494]
Heimkino 6: Console: [Sony Playstation3]
Heimkino 7: Console: [Sony Playstation 4 pro]
Heimkino 8: 44-Tasten LED-Strip[Starwire SW-IRC-D]
Heimkino 9: Deckenventilator: [Westinghouse 78095]
Heimkino 10: Beleuchtungs.[JB Media Lightmanager pro]
Heimkino 11: Amazon Echo Dot
Heimkino 12: RaspberryPI [HA-Bridge+lightmanager.c]
Wohnort: Dormagen
Wohnort: Dormagen
1. Fernbedienung: H Ultimate One
2. Fernbedienung: H Smart Keyboard
3. Fernbedienung: H Companion
Software: Beides

Re: Hub - Wlan Verbindung bricht ständig ab

Beitrag von Neuroplant » 20. März 2017 06:06

Hallo,

Eine Möglichkeit wäre, dass inzwischen zuviele andere Nachbar WLANs auf dem gleichen Kanal funken.
(Signalstärke okay, aber Verbindung schlecht)
Vielleicht mal mit einer entsprechenden App ausmessen.

Gruß
Neuroplant
TV: [Sony KDL-26EX350]
Mini Hifi Anlage: [Aiwa LCX-133]
Streming Client [Amazon FireTV Stick]
TV2: [Sony KD-55X8509C]
AV-Receiver: [Onkyo HT-R494]
Console: [Sony Playstation3]
Console: [Sony Playstation 4 pro]
44-Tasten LED-Strip[Starwire SW-IRC-D]
Deckenventilator: [Westinghouse 78095]
Beleuchtungs.[JB Media Lightmanager pro]
Amazon Echo Dot
RaspberryPI [HA-Bridge+lightmanager.c]


janseppenrade2
Device-Versteher
Device-Versteher
Beiträge: 1
Registriert: 1. November 2017 21:17
1. Fernbedienung: H Hub
Software: nur SmartPhone-App
1. Fernbedienung: H Hub
Software: nur SmartPhone-App

Re: Hub - Wlan Verbindung bricht ständig ab

Beitrag von janseppenrade2 » 1. November 2017 21:26

Hi,

bis vor Kurzem hatte mein Harmony Hub ebenfalls dieses Problem. Ich hatte zunächst mein WLAN im Verdacht und fing, nach vielen Versuchen dieses Problem zu lösen, langsam an durchzudrehen. Kein anderes WLAN Gerät hatte dermaßen Probleme - woran konnte es also noch liegen?! Ich habe mehrfach den Kanal meines 2,4 GHz Bandes gewechselt, die WLAN SSID umbenannt, allen anderen Geräten den WLAN-Zugriff verweigert, das Passwort geändert und meine FritzBox gestreichelt - Hat aber alles nix genützt.

Nun wollte es der Zufall lösen:
Mein selbstgebasteltes Ambilight ist ausgefallen - Das gute 12,00€ 50-Watt-Japan-Schaltnetzteil hat den geist aufgegeben, welches sich genau ein Regalfach unter meinem Harmony Hub befand. Kaum zog ich den Stecker, funktionierte das Hub einwandfrei. Keinerlei Ausfälle mehr. Ich gehe davon aus, dass dieses Billignetzteil nicht ausreichend abgeschirmt war und das 2,4 GHz Band gestört hat.

Schau also mal, ob bei dir evtl. irgendwelche Netzteile in der Nähe der FritzBox, oder deines Hubs für Störungen sorgen!

Gruß
Jan