Elite Touch funktioniert nicht mehr - bootet immer neu

Für alle Hardware Fragen, die ein bestimmtes Harmony Modell betreffen.
z.B: "Harmony 900 - Display defekt"
Forumsregeln
In diesem Forum bitte immer im Thementitel das Modell angeben. Beispiel: [900] Harmony kocht keinen Kaffee mehr
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
sylvio2000
Beiträge: 34
Registriert: 23. Januar 2009 14:59
1. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV - LG OLED 55eg910v
Heimkino 2: Hifi - Sony Soundbar HT-CT380
Heimkino 3: Player - Nvidia Shield 2015
1. Harmony: Elite
Software: MyHarmony+PC-Software

Elite Touch funktioniert nicht mehr - bootet immer neu

Beitrag von sylvio2000 » 26. Februar 2019 18:02

Ich fürchte ich habe meine Elite geschrottet.
Ich habe sie auseinander genommen um die Tastaturmatte sauber zu machen. Das hat auch alles funktioniert. Allerdings funktioniert der Touchscreen nicht mehr. Er reagiert auf keine Eingabe mehr.

Außerdem bootet die Fernbedienung nach ein paar Sekunden neu.

Ich habe die Elite mal eine Minute vom Akku getrennt. Dann stand im Display, dass ich die Fernbedienung in die Ladestation stellen soll, was ich auch getan habe. Die Software wurde nun synchronisiert und es gab einen Neustart. Aber seitdem sehr ich nur kurz den englischen Startbildschirm wo erklärt wird wie das mit den Activities funktioniert und dann startet die Fernbedienung neu.

Kann ich noch irgendwas tun um die Elite zu retten?
TV - LG OLED 55eg910v
Hifi - Sony Soundbar HT-CT380
Player - Nvidia Shield 2015


Themenersteller
sylvio2000
Beiträge: 34
Registriert: 23. Januar 2009 14:59
1. Harmony: Elite
Software: MyHarmony+PC-Software
Heimkino 1: TV - LG OLED 55eg910v
Heimkino 2: Hifi - Sony Soundbar HT-CT380
Heimkino 3: Player - Nvidia Shield 2015
1. Harmony: Elite
Software: MyHarmony+PC-Software

Re: Elite Touch funktioniert nicht mehr - bootet immer neu

Beitrag von sylvio2000 » 26. Februar 2019 20:33

Ich habs hinbekommen. Das Flachbandkabel oben rechts war nicht richtig drin. Jetzt läuft wieder alles :D
TV - LG OLED 55eg910v
Hifi - Sony Soundbar HT-CT380
Player - Nvidia Shield 2015