Sporadisch schwarzer Bildschirm beim einschalten von Nvidia Shield (Harmony Hub)

Alle Themen, betreffend der Steuerung von (Media-) PCs mit der Harmony.
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
Nixco
Beiträge: 12
Registriert: 26. Februar 2018 09:00
1. Harmony: Companion
2. Harmony: Hub
Software: nur SmartPhone-App
Heimkino 1: LG 42"
Heimkino 2: Vu solo2
Heimkino 3: Onkyo tx nr616
1. Harmony: Companion
2. Harmony: Hub
Software: nur SmartPhone-App

Sporadisch schwarzer Bildschirm beim einschalten von Nvidia Shield (Harmony Hub)

Beitrag von Nixco » 28. Juni 2018 15:10

Hallo,
folgendes Problem stellt sich mir.

Ich schalte mit meinem Harmony Hub und der Companion mein Nvidia Shield auf dem Kodi 17 drauf betrieben wird.
Dazwischen hängt ein AVR.
Konfiguration des Harmony Hubs im Anhang.

Zu 80% funktioniert das Ein- und Ausschalten.
Ab und zu kommt es aber vor dass der Nvidia Shield beim Einschalten schwarz bleibt (AVR hat auf den richtigen Kanal umgeschalten).
Dann muss ich den Netzstecker vom Shield aus und wieder ein stecken.
Dann bootet er ganz normal hoch.
Shield ist egal welches Android. Besteht bei beiden
Hat da jemand ne Ahnung? Liegt es an der Programmierung des Harmony Hubs oder am Shield selber?

Gruß Nixco
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG 42"
Vu solo2
Onkyo tx nr616


Themenersteller
Nixco
Beiträge: 12
Registriert: 26. Februar 2018 09:00
1. Harmony: Companion
2. Harmony: Hub
Software: nur SmartPhone-App
Heimkino 1: LG 42"
Heimkino 2: Vu solo2
Heimkino 3: Onkyo tx nr616
1. Harmony: Companion
2. Harmony: Hub
Software: nur SmartPhone-App

Re: Sporadisch schwarzer Bildschirm beim einschalten von Nvidia Shield (Harmony Hub)

Beitrag von Nixco » 28. Juni 2018 15:13

Hier noch 2 weitere Bilder
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG 42"
Vu solo2
Onkyo tx nr616