Harmony Befehle werden nicht ausgeführt (IFTTT)

Alle Themen, betreffend der Steuerung von (Media-) PCs mit der Harmony.
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
chrisclarc
Beiträge: 1
Registriert: 24. Oktober 2018 16:48
1. Harmony: Ultimate One
2. Harmony: Hub
Software: MyHarmony
1. Harmony: Ultimate One
2. Harmony: Hub
Software: MyHarmony

Harmony Befehle werden nicht ausgeführt (IFTTT)

Beitrag von chrisclarc » 25. Oktober 2018 09:06

Bisher hat über GH in Verbindung mit IFTTT die Bedienung der Ultimate One inkl. Hub alles funktioniert.

Seit gestern sagt GH mir das sie z.B. den TV nicht ausschalten kann. Die Ultimate One funktioniert alleine einwandfrei, auch die Harmony Hub App klappt. Aber eben nicht mehr über Sprachsteuerung.

Im IFTTT tauchen die Aktionen auf und lassen sich auch auswählen.
Alle Konten sind eingebunden.

Was mich stutzig macht ist das der Hub im Harmony Account verschwunden ist. Klicke ich auf FB hinzufügen und schließe den Hub am PC an, bekomme ich die Meldung das die FB bereits eingebunden ist.

---
GH Mini
Harmony Ultimate One
Hub
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Lex
Beiträge: 27
Registriert: 12. Oktober 2016 13:56
1. Harmony: Hub
2. Harmony: Touch
Software: MyHarmony
Heimkino 1: TV: Panasonic TX-50DXW784
Heimkino 2: SAT: Kathrein UFS925 1000GB
Heimkino 3: Surround: Onkyo TX-NR626
Heimkino 4: DVD: Panasonic DMR EH 575 EG
1. Harmony: Hub
2. Harmony: Touch
Software: MyHarmony

Re: Harmony Befehle werden nicht ausgeführt (IFTTT)

Beitrag von Lex » 25. Oktober 2018 09:59

Ich würde erst mal versuchen, die Fehlerquelle einzugrenzen.

Du kommunizierst GH => IFTTT => Hub.

Kannst Du die Aktion über einen anderen IFTTT-Trigger aktivieren (z.B. ein DO-Button)?

Falls ja, dann liegt das Problem zwischen GH und IFTTT, falls nein, dann zwischen IFTTT und Hub.
TV: Panasonic TX-50DXW784
SAT: Kathrein UFS925 1000GB
Surround: Onkyo TX-NR626
DVD: Panasonic DMR EH 575 EG

Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 4714
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung F6510/PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR/Mi Box S
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
Heimkino 7: SAT: Wetek Play VU+ 2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
Heimkino 9: AVR: Denon 4400H/Marantz 1509
Heimkino 10: SB: Q Acoustics M2, HT-XT1
Heimkino 11: Philips Hue/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1, 4 FosCams
Heimkino 13: Echo/P10/IP-Symcon 5.1 unlimited
Heimkino 14: Leinwand: VNX Atlantis Dream
Heimkino 15: 6 Hubs, 950, Touch, Control, Companion
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Harmony Befehle werden nicht ausgeführt (IFTTT)

Beitrag von Kat-CeDe » 25. Oktober 2018 11:55

Hi,
das der Hub im Bild verschwunden ist sollte nicht nicht so weiter stören. Wichtig ist das Du noch die Optionen mit Hub-Namen (auch nicht immer) und WLAN-Zugang hast. Logitech bekommt die Anzeige in der Gallerie nicht in den Griff.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung F6510/PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR/Mi Box S
MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
SAT: Wetek Play VU+ 2*Solo2/Duo2
SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
AVR: Denon 4400H/Marantz 1509
SB: Q Acoustics M2, HT-XT1
Philips Hue/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1, 4 FosCams
Echo/P10/IP-Symcon 5.1 unlimited
Leinwand: VNX Atlantis Dream
6 Hubs, 950, Touch, Control, Companion