Beamer wird bei bestimmter Aktion nicht ausgeschalten

Hier könnt ihr Fragen über die Einstellungen aller Harmony FBs stellen.
Forumsregeln

Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 18. April 2017 10:37

Hallo,

ich habe ein kleines Problem mit meinem Beamer (Epson TW9300W).
Wenn ich innerhalb der Aktion "Shield TV" (beinhaltet Lightmanager, Windows Computer, Nvidia Shield Android TV, Beamer und AVR) auf der Harmony den Knopf für alles ausschalten drücke bleibt der Beamer an.
Dieses Phänomen habe ich aber nur, wenn ich innerhalb der Aktion "Shield TV" bin.
Wenn ich zum Beispiel auf "UHD-Bluray" bin (beinhaltet Lightmanager, UHD-Player, Beamer und AVR) funktioniert das Ausschalten am Ende super...
Hat jemand eine Idee, woran das liegen kann?

Danke und viele Grüße
Apfeltasche
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 18. April 2017 13:50

Apfeltasche hat geschrieben:
18. April 2017 10:37
Hat jemand eine Idee, woran das liegen kann?
Am Shield TV ... vermute ich mal.
Schieb den in der Ausschalt-Reihenfolge mal an die letzte Stelle.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 18. April 2017 15:33

Hallo,

ich habe nun folgende Ausschaltreihenfolge:

1. Beamer
2. AVR
3. LightManager
4. Shield TV

Das Problem besteht aber leider weiterhin.
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 19. April 2017 10:07

Hi.

Leg Dir mal eine Aktion an mit nur Beamer + Shield und schau, ob die sauber funktioniert.
Wenn "Ja", lösch die echte Beamer-Aktion und leg sie neu an.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 20. April 2017 09:16

Hi,

die Aktion mit nur Beamer + Shield scheint zu funktionieren.
Wenn ich jetzt aber meine alte Aktion lösche sind doch alle Tastenbelegungen und Sequenzen weg oder?
Gibt es eine Möglichkeit diese vorher zu sichern oder zu übertragen?

Noch eine Sache ist mir gerade aufgefallen:
Ich habe bei der Aktion für "Shield TV" die Aktionsauswahl "Film wiedergeben" ausgewählt. Ich dachte das hat nur Auswirkungen auf das verwendete Symbol. Bei diesem Symbol werde ich dann auch gefragt "Mit welchem Gerät wird die Lautstärke geregelt?", "Mit welchem Gerät wird der Film wiedergegeben?".
Dieses mal habe ich als Symbol "Ergänzung Benutzerdefiniert gewählt" und dort kommen diese beiden Fragen nicht...
Ist es ausschlaggebend welches Symbol man am Anfang wählt?
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 20. April 2017 09:53

Apfeltasche hat geschrieben:
20. April 2017 09:16
Gibt es eine Möglichkeit diese vorher zu sichern oder zu übertragen?
Leider nicht.
Bau doch die neue Aktion (Beamer + Shield) so auf, wie die bestehende. Dann kannst Du in der bestehenden immer nachsehen, was Du wie und wo gemacht hast, bevor Du diese Aktion löschst.
Apfeltasche hat geschrieben:
20. April 2017 09:16
Ich habe bei der Aktion für "Shield TV" die Aktionsauswahl "Film wiedergeben" ausgewählt. Ich dachte das hat nur Auswirkungen auf das verwendete Symbol. Bei diesem Symbol werde ich dann auch gefragt "Mit welchem Gerät wird die Lautstärke geregelt?", "Mit welchem Gerät wird der Film wiedergegeben?".
Eben.
Das sind Fragen, die aufgrund des Aktions-Typs gestellt werden.
Apfeltasche hat geschrieben:
20. April 2017 09:16
Dieses mal habe ich als Symbol "Ergänzung Benutzerdefiniert gewählt" und dort kommen diese beiden Fragen nicht...
... weil Du komplett dafür zuständig bist, was gemacht werden soll. Das betrifft nicht nur die EIngänge sondern auch die Tasten-Belegung.
Apfeltasche hat geschrieben:
20. April 2017 09:16
Ist es ausschlaggebend welches Symbol man am Anfang wählt?
Wie Du siehst: Ja.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 20. April 2017 14:31

Hmm... leider zu früh gefreut... Jetzt habe ich testweiße die anderen Geräte der neuen Aktion hinzugefügt (Windows Computer, AVR und LightManager) und fest gestellt, dass der Beamer nun wieder nicht ausgeschaltet wird...
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 20. April 2017 14:46

Apfeltasche hat geschrieben:
20. April 2017 14:31
Jetzt habe ich testweiße die anderen Geräte der neuen Aktion hinzugefügt (Windows Computer, AVR und LightManager) und fest gestellt, dass der Beamer nun wieder nicht ausgeschaltet wird...
... und zwar nachdem Du welches Gerät hinzugefügt hast?
Sag jetzt bitte nicht: Ich hab sie alle in einem Rutsch hinzugefügt.
Wenn doch, lösch diese Aktion, leg sie -nur mit Beamer und Shield- nochmal an und schau, ob's klappt.
Wenn ja, binde die Geräte nacheinander ein und nach jedem Gerät: Synchronisieren und testen.
Nur so werden wir hoffentlich den "bösen Buben" entdecken.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 20. April 2017 19:39

Das ist das Problem... Ich habe die Geräte einzeln hinzugefügt und immer getestet. Hat jedes Mal geklappt... Paar Stunden später habe ich wieder getestet und es ging wieder nicht mehr... Ich werde nun noch mal von vorne anfangen und dabei nach jedem Hinzufügen des Geräts ein Tag warten.
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 21. April 2017 10:30

Apfeltasche hat geschrieben:
20. April 2017 19:39
Das ist das Problem... Ich habe die Geräte einzeln hinzugefügt und immer getestet. Hat jedes Mal geklappt... Paar Stunden später habe ich wieder getestet und es ging wieder nicht mehr...
What? :shock:
Ich hab ja schon viel gehört/gelesen, aber sowas nicht .... es gibt doch immer wieder was Neues.

Spontan fällt mir nur (noch) ein:
Werksreset auf Harmony und Hub
Bild Harmony FAQ (nur myharmony.com) | 3.01 Anleitung: Reset / Werkseinstellungen laden
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 21. April 2017 19:56

Vielleicht liegt es auch am Beamer... vielleicht wird da intern noch irgendwas ausgeführt was das ausschalten verhindert.
Allerdings geht der Beamer sofort aus, wenn ich ihn manuell ausschalte. Daher kann ich mir nicht wirklich einen Reim draus machen.
Ich hatte den Hub bereits am Anfang zurückgesetzt und habe jetzt die Aktion auch nochmal komplett neu angelegt.
Manchmal geht es, manchmal geht es nicht...
Interessanterweise ist es mir jetzt auch ein Mal mit der UHD-Aktion passiert, dass der Beamer sich nicht ausgeschaltet hat.
Es ist schon sehr seltsam.
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 22. April 2017 10:33

Apfeltasche hat geschrieben:
21. April 2017 19:56
Ich hatte den Hub bereits am Anfang zurückgesetzt ...
Nur den Hub?
Das reicht nicht. Immer beide -Harmony und Hub- zurück setzen.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Themenersteller
Apfeltasche
Beiträge: 38
Registriert: 30. November 2015 13:57
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Beamer: Epson EH-TW9300W
Heimkino 2: AVR: Yamaha RX-A3060
Heimkino 3: Endstufe: Yamaha P2500S
Heimkino 4: Fronts: 3x KEF CI3160RL-THX Ultra2
Heimkino 5: Back+Tops: 8x KEF CI200RR-THX Ultra2
Heimkino 6: Subs: 2x SVS SB-2000
Heimkino 7: Media Player: Nvidia Shield Android TV
Heimkino 8: UHD-Player: Samsung UBD-K8500
1. Harmony: Elite
Software: MyHarmony

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von Apfeltasche » 23. April 2017 11:46

Um ganz sicher zu gehen hatte ich alles zurück gesetzt und einen neuen Account angelegt. Hat aber nichts geändert... Wenn ich in der Netflix App bin innerhalb der shield Aktivität und dann auf all off gehe scheint die Wahrscheinlichkeit höher zu sein als sonst...da ich das ganze überhaupt nicht verstehe schalte ich den Beamer zukünftig händisch aus bevor ich auf all off gehe... Ist auch nur ein Tastendruck mehr. Seltsam ist es aber schon..
Beamer: Epson EH-TW9300W
AVR: Yamaha RX-A3060
Endstufe: Yamaha P2500S
Fronts: 3x KEF CI3160RL-THX Ultra2
Back+Tops: 8x KEF CI200RR-THX Ultra2
Subs: 2x SVS SB-2000
Media Player: Nvidia Shield Android TV
UHD-Player: Samsung UBD-K8500

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17074
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von TheWolf » 24. April 2017 09:54

Apfeltasche hat geschrieben:
23. April 2017 11:46
Wenn ich in der Netflix App bin innerhalb der shield Aktivität und dann auf all off gehe scheint die Wahrscheinlichkeit höher zu sein als sonst...
Theoretisch gefragt:
Kann es sein, dass Du die Netflix-App erstmal irgendwie verlassen/beenden musst, bevor alles abgeschaltet wird?
Und wenn das Verlassen/Beenden nicht erfolgt, dass dann der Beamer-Befehl fälschlicherweise an die App geht?
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema

Benutzeravatar

pistorius
Beiträge: 11
Registriert: 4. Januar 2010 15:46
1. Harmony: 1100
2. Harmony: Hub
Software: PC-Software 7.7.0
Heimkino 1: TV: Panasonic TX-P55VT30E
Heimkino 2: Projektor: Epson EH-TW9200W
Heimkino 3: Blu Ray: Sony BDP-S790
Heimkino 4: AV-Receiver Onkyo TX-RZ810
Heimkino 5: Subwoofer: Teufel M6200SW THX Select
Heimkino 6: Satelitenemp. TechniSat DIGIT ISIO STC+
Heimkino 7: 4-Format Leinwand: SomfyRS485 4ILT
Heimkino 8: Instabus/KNX: Siemens5WG1 450-1AB02
Heimkino 9: Beleuchtungssteuerung: OsramLed
Heimkino 10: Amazon Fire TV Stik
Wohnort: Berlin
Wohnort: Berlin
1. Harmony: 1100
2. Harmony: Hub
Software: PC-Software 7.7.0

Re: Beamer wird bei bestimmter Aktion nicht ausgeschalten

Beitrag von pistorius » 12. Dezember 2018 19:35

Ich muss mich hier mal reinhängen, da ich annähernd das gleiche Problem habe.

Ich steuere den Beamer über einen Extender (Blaster). Alle Befehle des Beamers funktionieren einwandfrei.
Beim Wechsel aus der Aktion "Kino" (Beamer, BD-Player, AV Receiver, Leinwand)
in die Aktion "TV" (TV, DVR, AV-Receiver) bleibt der Beamer IMMER an.
Bei anderen Wechsel geht es bisher.
Meine Vermutung war, dass der Beamer evtl. durch andere Befehle in der Aktion "blockiert" ist.
Also die Geräteverzögerung von 500mS auf 1500mS erhöht - ohne Erfolg.
Da ich die Ausschaltreihenfolge nicht ändern kann -ich hätte den Beamer gerne auf Pos.1- bin ich etwas ratlos.

Gibt es noch einen anderen Ansatz als die Aktion versuchsweise neu anzulegen?
Ist bekannt, ob der Support die Ausschaltreihenfolge ändern kann?
PanaTX-P55VT30E; Sony BDP-S790; OnkyoTX-RZ810
Epson EH-TW9200W+Leinwand; TechniSat DIGIT ISIO STC+; KNX Siemens
Harmony 1100 mit Extender
TV: Panasonic TX-P55VT30E
Projektor: Epson EH-TW9200W
Blu Ray: Sony BDP-S790
AV-Receiver Onkyo TX-RZ810
Subwoofer: Teufel M6200SW THX Select
Satelitenemp. TechniSat DIGIT ISIO STC+
4-Format Leinwand: SomfyRS485 4ILT
Instabus/KNX: Siemens5WG1 450-1AB02
Beleuchtungssteuerung: OsramLed
Amazon Fire TV Stik