Diskrete Ein/-Ausschaltsignale Coolstream HD1 (Neo)

Hier könnt ihr Fragen über die Einstellungen aller Harmony FBs stellen.
Forumsregeln
Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 4563
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung F6510/PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR/Mi Box S
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
Heimkino 7: SAT: Wetek Play VU+ 2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
Heimkino 9: AVR: Denon 4400H/Marantz 1509
Heimkino 10: SB: Q Acoustics M2, HT-XT1
Heimkino 11: Philips Hue/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1, 4 FosCams
Heimkino 13: Echo/P10/OpenHAB2/SmartThings/HABridge
Heimkino 14: Leinwand: VNX Atlantis Dream
Heimkino 15: 6 Hubs, 950, Touch, Control, Companion
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Diskrete Ein/-Ausschaltsignale Coolstream HD1 (Neo)

Beitrag von Kat-CeDe » 6. März 2019 12:22

Hi Gorcon,
schreib deinen Wunsch am Besten nochmal im Logitech-Board denn da lesen bemühte Mitarbeiter von Logitech mit die einen direkten Draht zum Datenteam haben.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung F6510/PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR/Mi Box S
MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
SAT: Wetek Play VU+ 2*Solo2/Duo2
SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
AVR: Denon 4400H/Marantz 1509
SB: Q Acoustics M2, HT-XT1
Philips Hue/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1, 4 FosCams
Echo/P10/OpenHAB2/SmartThings/HABridge
Leinwand: VNX Atlantis Dream
6 Hubs, 950, Touch, Control, Companion


Gorcon
Beiträge: 10
Registriert: 3. März 2019 09:25
1. Harmony: Companion
2. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: Panasonic TX-P55STW50
Heimkino 2: Coolstream Zee2
Heimkino 3: Dune HD TV303D
Heimkino 4: Harman Kardon AVR 245
1. Harmony: Companion
2. Harmony: 650
Software: PC-Software 7.7.0

Re: Diskrete Ein/-Ausschaltsignale Coolstream HD1 (Neo)

Beitrag von Gorcon » 6. März 2019 15:23

TheWolf hat geschrieben:
6. März 2019 10:44
Wenn Du die Befehle aus dem Geräte-Modus (Devices) heraus sendest, reagiert die Box korrekt auf die beiden Power-Befehle?
Ja!
Wenn "ja", solltest Du mal eine neue Aktion erstellen, in der nur die Box drin ist und dann testen, ob damit die Box sauber ein- und ausgeschaltet wird.
Ist das der Fall, liegt das Problem an der "alten" Aktion, die Du dann mal komplett neu erstellen solltest.
Habe ich schon probiert. Sobald der Befehl in einer Aktion ist funktioniert er nicht mehr. Ich habe da wirklich nur den Receiver reingenommen, nichts weiter. Dann schaltet er weder ein noch aus.
Das ist es ja woran ich hier verzweifel.
Ich habs insgesammt einmal hinbekommen, aber es war dann nur ein einmaliges Ereignis. Irgendwas stimmt da mit den Timings nicht. (und was man verstellen kann zeigt keine Besserung)
Panasonic TX-P55STW50
Coolstream Zee2
Dune HD TV303D
Harman Kardon AVR 245

Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17068
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KDL-55W905A
Heimkino 2: SAT: TechniSat DigiCorder HD S2 Plus
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Licht: JB Media Light-Manager Pro+
Heimkino 6: Aktoren: InterTechno + DÜWI
Heimkino 7: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Diskrete Ein/-Ausschaltsignale Coolstream HD1 (Neo)

Beitrag von TheWolf » 7. März 2019 10:33

Gorcon hat geschrieben:
6. März 2019 15:23
Sobald der Befehl in einer Aktion ist funktioniert er nicht mehr. Ich habe da wirklich nur den Receiver reingenommen, nichts weiter. Dann schaltet er weder ein noch aus.
Das ist es ja woran ich hier verzweifel.
Ich habs insgesammt einmal hinbekommen, aber es war dann nur ein einmaliges Ereignis. Irgendwas stimmt da mit den Timings nicht. (und was man verstellen kann zeigt keine Besserung)
Hast Du mal die Sende-Dauer innerhalb der Betriebs-EInstellungen der Box erhöht?
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KDL-55W905A
SAT: TechniSat DigiCorder HD S2 Plus
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema


Gorcon
Beiträge: 10
Registriert: 3. März 2019 09:25
1. Harmony: Companion
2. Harmony: 650
Software: PC-Software 7.7.0
Heimkino 1: Panasonic TX-P55STW50
Heimkino 2: Coolstream Zee2
Heimkino 3: Dune HD TV303D
Heimkino 4: Harman Kardon AVR 245
1. Harmony: Companion
2. Harmony: 650
Software: PC-Software 7.7.0

Re: Diskrete Ein/-Ausschaltsignale Coolstream HD1 (Neo)

Beitrag von Gorcon » 7. März 2019 15:23

Ja, ich habe verschiedene Sendedauereinstellmöglichkeiten ausprobiert, Aber das ist schon recht grob (im 05 sek Raster)
Panasonic TX-P55STW50
Coolstream Zee2
Dune HD TV303D
Harman Kardon AVR 245