Samsung Frame schaltet nicht korrekt ein

Hier könnt ihr Fragen über die Einstellungen aller Harmony FBs stellen.
Forumsregeln

Themenersteller
axeon
Beiträge: 1
Registriert: 29. September 2020 15:49
1. Harmony: Hub
Software: nur SmartPhone-App
Heimkino 1: Denon AVR-X3500
Heimkino 2: Samsung Frame UE55LS003
Heimkino 3: Apple TV 4K
1. Harmony: Hub
Software: nur SmartPhone-App

Samsung Frame schaltet nicht korrekt ein

Beitrag von axeon »

Hallo Zusammen,

Über den Harmony Hub steuere ich folgende Geräte
  • Denon AVR-X3500
  • Apple TV 4K
  • Samsung Frame UE55LS003
Das ein- und ausschalten funktioniert im Normalfall ohne Probleme. Der Samsung Frame zeigt aber offenbar eine Eigenart. Bekanntlich verwendet dieses Modell ja den "Art-Modus", um im Standby-Mode ein Bild anzuzeigen. Damit verbunden ist auch ein Bewegungssensor. Dieser schaltet die Anzeige aus, sobald es im Raum dunkel wird oder keine Bewegung stattfindet. In diesem Fall scheint sich der TV in einer Art «Deep» Standby befinden. Dann ist der Bildschirm einfach schwarz bei einem herkömmlichen TV.

Und hier liegt wohl mein Problem: wenn ich die Startsequenz über den Harmony-Hub auslöse, wird der TV nicht eingeschaltet, sofern sich dieser zuvor in diesem «Deep» Standby befunden hat. In diesem Fall muss ich jeweils zuerst manuell den Art-Modus aktivieren und dann den Fernseher einschalten. Das ist etwas mühsam. Ich hätte gerne, dass sich der Fernseher einschalten lässt, unabhängig davon ob er sich vorher im Art-Modus befunden hat oder eben der Bildschirm schwarz war.

Hat jemand vielleicht eine Idee, wie ich das optimieren könnte?

Danke.

Viele Grüsse,
Matthias
Denon AVR-X3500
Samsung Frame UE55LS003
Apple TV 4K

Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 5195
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR/Mi Box S/2*Roku 3
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
Heimkino 7: SAT: Wetek Play VU+ 2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
Heimkino 9: AVR: Denon 4400H/Marantz 1509
Heimkino 10: SB: Q Acoustics M2, HT-XT1
Heimkino 11: Hue/ZigBee/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1/3 Reolink C2 Pro/1 FosCam
Heimkino 13: Echos/P10/IP-Symcon 5.1 unlimited
Heimkino 14: Leinwand: VNX Atlantis Dream
Heimkino 15: 6 Hubs/950/Touch/Control/Companion
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Samsung Frame schaltet nicht korrekt ein

Beitrag von Kat-CeDe »

Hi,
gibt es eine Befehl um den Art-Modus zu aktivieren?

In den Einstellungen für den TV bei MyHarmony in den Betriebseinstellungen, Gerät ausschalten wenn nicht benutzt, Gerät hat 2 Tasten für ein/aus wählen und dann kann man 2 Sequenzen für ein/aus erstellen die beim Start/Ende einer Aktion benutzt werden. Hier kann man mehrere Sachen versuchen:

1. für Ein Power Toggle oder Power On wählen und dann vielleicht die Dauer von 0 auf 1 oder 2 Sekunden erhöhen
2. bei Ein und oder aus erst das Kommando für den Art-Mosu schicken und dann Power Toggle bzw. On/Off.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR/Mi Box S/2*Roku 3
MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
SAT: Wetek Play VU+ 2*Solo2/Duo2
SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
AVR: Denon 4400H/Marantz 1509
SB: Q Acoustics M2, HT-XT1
Hue/ZigBee/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1/3 Reolink C2 Pro/1 FosCam
Echos/P10/IP-Symcon 5.1 unlimited
Leinwand: VNX Atlantis Dream
6 Hubs/950/Touch/Control/Companion