Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Hier könnt ihr Fragen über die Einstellungen aller Harmony FBs stellen.
Forumsregeln

Themenersteller
xav123
Beiträge: 6
Registriert: 18. November 2011 14:27
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software
Heimkino 1: Projektor: Epson LS 10000
Heimkino 2: AVR: Yamaha 3050
Heimkino 3: Mediaplayer: Nvidia Shield 2017
Heimkino 4: Win 10 PC mit Kodi
Heimkino 5: Libreelec PC
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software

Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von xav123 »

Hallo ich frage hier um Rat, da mich ein User des Kodinerds Forum um Hilfe gebeten hat,

ich bin mal so frei und stelle sein Anliegen hier mal rein.

"
Ok

Hier mein Fall
Hatte ausversehen das Paring des Hubs mit der Shield aufgehoben
Da der Punkt über Bluetooth verbinden nicht mehr aufgetaucht ist war meine Intension die Shield ganz zu löschen und danach wieder einzufügen in der Hoffnung das der Punkt mit BT wieder auftaucht
Leider kam dann der Fehler das mein Hub deaktiviert ist

Ich habe nur 6 Geräte momentan und mit der Shield wären es halt 7
Bin auch keiner der ständig neu was einrichten tut

Und meine Frage wäre eben ob ich mir einfach einen neuen Hub erstellen kann um den Akt mit dem Support zu umgehen oder ob das Probleme ergeben wird weil der Hub irgendwie an eine Hardware ID gebunden ist."

Vieleicht kann jemand was dazu sagen.

Ich bedank mich mal im Voraus im Namen des Users.
FB: Harmony 785
Projektor: Sony VW95
AVR: Denon 4308
MMP: Dune B1
Projektor: Epson LS 10000
AVR: Yamaha 3050
Mediaplayer: Nvidia Shield 2017
Win 10 PC mit Kodi
Libreelec PC
Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 5464
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR/Mi Box S/2*Roku 3
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
Heimkino 7: SAT: Wetek Play VU+ 2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
Heimkino 9: AVR: Denon 4400H/Marantz 1509
Heimkino 10: SB: Q Acoustics M2, HT-XT1
Heimkino 11: Hue/ZigBee/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1/3 Reolink C2 Pro/1 FosCam
Heimkino 13: Echos/P10/IP-Symcon 5.1 unlimited
Heimkino 14: Leinwand: VNX Atlantis Dream
Heimkino 15: 6 Hubs/950/Touch/Control/Companion
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von Kat-CeDe »

Hi,
Fernbedienungen werden an Hand der Seriennummer gesperrt, d.h. einfach neuer Account dürfte nichts ändern.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR/Mi Box S/2*Roku 3
MP: QNap TS+HS 251/NUC5i3/4 Fire TVs
SAT: Wetek Play VU+ 2*Solo2/Duo2
SAT: VU+ Solo 4K/Ultimo 4K/Duo4K
AVR: Denon 4400H/Marantz 1509
SB: Q Acoustics M2, HT-XT1
Hue/ZigBee/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1/3 Reolink C2 Pro/1 FosCam
Echos/P10/IP-Symcon 5.1 unlimited
Leinwand: VNX Atlantis Dream
6 Hubs/950/Touch/Control/Companion

Themenersteller
xav123
Beiträge: 6
Registriert: 18. November 2011 14:27
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software
Heimkino 1: Projektor: Epson LS 10000
Heimkino 2: AVR: Yamaha 3050
Heimkino 3: Mediaplayer: Nvidia Shield 2017
Heimkino 4: Win 10 PC mit Kodi
Heimkino 5: Libreelec PC
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von xav123 »

Danke, hab ich befürchtet und dem Kollegen so auch schon mitgeteilt, war mir nur nicht sicher,

bleibt ihm also nur der Kontakt zum Support. Ist in meinen Augen schon ein "starkes" Stück, was Logitech hier abliefert :shock:

LG
FB: Harmony 785
Projektor: Sony VW95
AVR: Denon 4308
MMP: Dune B1
Projektor: Epson LS 10000
AVR: Yamaha 3050
Mediaplayer: Nvidia Shield 2017
Win 10 PC mit Kodi
Libreelec PC
Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17691
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KD-XG9505
Heimkino 2: SAT: TechniSat Digit ISIO STC
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Stream: FireTV-Stick 4K
Heimkino 6: Licht: JB Media Light-Manager Pro+
Heimkino 7: Aktoren: InterTechno + DÜWI
Heimkino 8: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von TheWolf »

xav123 hat geschrieben: 28. Februar 2021 09:00 Ist in meinen Augen schon ein "starkes" Stück, was Logitech hier abliefert :shock:
Gar nicht.
Es gab (und gibt?) Leute genug, die Geräte anlegen, deren IR-Befehle auslesen, irgendwo extern speichern und danach das Gerät wieder löschen.
Um diesen "Befehls-Klau" zu verhindern, gibt's besagte Sperre, die aber bei normaler Nutzung nie auftritt. Selbst ich als Beta-Tester hatte sie in all den Jahren erst einmal.
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KD-XG9505
SAT: TechniSat Digit ISIO STC
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Stream: FireTV-Stick 4K
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema

Themenersteller
xav123
Beiträge: 6
Registriert: 18. November 2011 14:27
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software
Heimkino 1: Projektor: Epson LS 10000
Heimkino 2: AVR: Yamaha 3050
Heimkino 3: Mediaplayer: Nvidia Shield 2017
Heimkino 4: Win 10 PC mit Kodi
Heimkino 5: Libreelec PC
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von xav123 »

Der Kolege hat laut seinen Aussagen nur 7 Geräte angelegt und nun ist der Hub nach Löschen der Shield und dem Versuch diese wieder hinzuzufügen gesperrt.

Das finde ich dann schon ein starkes Stück.

Wie tritt er denn am besten mit dem Support in Verbindung, telefonisch kam er noch nicht durch.
FB: Harmony 785
Projektor: Sony VW95
AVR: Denon 4308
MMP: Dune B1
Projektor: Epson LS 10000
AVR: Yamaha 3050
Mediaplayer: Nvidia Shield 2017
Win 10 PC mit Kodi
Libreelec PC
Benutzeravatar

TheWolf
Foren-Admin
Foren-Admin
Beiträge: 17691
Registriert: 9. März 2006 16:24
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software
Heimkino 1: TV: Sony KD-XG9505
Heimkino 2: SAT: TechniSat Digit ISIO STC
Heimkino 3: BluRay: Oppo BDP-103D (Darbee)
Heimkino 4: AV: Pioneer SC-LX801
Heimkino 5: Stream: FireTV-Stick 4K
Heimkino 6: Licht: JB Media Light-Manager Pro+
Heimkino 7: Aktoren: InterTechno + DÜWI
Heimkino 8: DSP: Anti-Mode 8033 Cinema
Wohnort: Paderborn
Wohnort: Paderborn
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: 900
Software: MyHarmony+PC-Software

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von TheWolf »

xav123 hat geschrieben: 28. Februar 2021 11:11 Der Kolege hat laut seinen Aussagen nur 7 Geräte angelegt ...
Auch da kann der Teufel im Detail stecken und es sich schlicht und einfach um einen Fehler auf Seiten Logitechs handeln.
xav123 hat geschrieben: 28. Februar 2021 11:11 Wie tritt er denn am besten mit dem Support in Verbindung, telefonisch kam er noch nicht durch.
Na, dann bleibt ja wohl nur per Mail, oder? :wink:
CU Hans
Kein Support per PN.
:arrow: Foren-Regeln (Wichtiger Punkt: Gerätedaten)
:arrow: Immer angeben, ob die PC-Software 7.7.0 oder MyHarmony benutzt wird.
TV: Sony KD-XG9505
SAT: TechniSat Digit ISIO STC
BluRay: Oppo BDP-103D (Darbee)
AV: Pioneer SC-LX801
Stream: FireTV-Stick 4K
Licht: JB Media Light-Manager Pro+
Aktoren: InterTechno + DÜWI
DSP: Anti-Mode 8033 Cinema

Themenersteller
xav123
Beiträge: 6
Registriert: 18. November 2011 14:27
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software
Heimkino 1: Projektor: Epson LS 10000
Heimkino 2: AVR: Yamaha 3050
Heimkino 3: Mediaplayer: Nvidia Shield 2017
Heimkino 4: Win 10 PC mit Kodi
Heimkino 5: Libreelec PC
1. Harmony: Elite
2. Harmony: Elite
3. Harmony: 785
Software: MyHarmony+PC-Software

Re: Shield als Gerät entfernt, beim Hinzufügen Hub als deaktiviert gemeldet

Beitrag von xav123 »

Danke für deine Antwort,

geb ich mal so weiter.
FB: Harmony 785
Projektor: Sony VW95
AVR: Denon 4308
MMP: Dune B1
Projektor: Epson LS 10000
AVR: Yamaha 3050
Mediaplayer: Nvidia Shield 2017
Win 10 PC mit Kodi
Libreelec PC