FireFox 3 - login

Für Vorschläge oder Meldung von Problemen mit dem Forum
Forumsregeln
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!
Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

FireFox 3 - login

Beitrag von Musi » 22. Juni 2008 11:35

Hallo

Ich habe das Problem, das ich mich mit FireFox 3 nicht einloggen kann.
Ich benutze FireFox zum ersten mal. Kann mir jemand verraten wo der trick ist.

Gruß
Musi

chip273
Ehemaliger
Ehemaliger
Beiträge: 231
Registriert: 26. März 2007 14:35

Beitrag von chip273 » 22. Juni 2008 12:26

Ich nutze Firefox 3 seit dem ersten Tag, eigentlich hab' ich damit keine Probleme. Zumindest keine beim Einloggen hier.

Eventuell hast du einen Cookie blocker oder Firefox so eingestellt das er keine Cookies annimmt. Schau mal bitte unter "Extras -> Einstellungen -> Datenschutz -> Cookies" was da eingestellt ist.

Kannst du irgendwelche zusätzlichen info's geben? Was passiert wenn du eine Logindaten eingibst? Gibt's eine Fehlermeldung?
CC:BY-NC-ND
Harmony 525
TV Sony, AV-R Yamaha RX-V657, DVD Elta 8848 MP4, SatRec Vestel DCR DT9001, Video Sony, Beamer Nec VT57, PC Uralter Lite-On IR Empfänger für PS/2, IPTV T-Home X301 T

Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

Beitrag von Musi » 22. Juni 2008 12:35

Ich habe in arbeite mit Vista SP1 und FireFox 3.
Geändert habe ich in FireFox nichts. Die Einstellungen zeigen, Cookis sind erlaubt. Unter den gesetzten Coockis habe ich auch diese Adresse gefunden.
Wenn ich mich einloggen will komme ich einfach zur Startseite zurück. Sonst passiert nichts.

Benutzeravatar
std
Foren-Admin
Foren-Admin
Beiträge: 10943
Registriert: 31. Januar 2006 17:02
1. Fernbedienung: H Ultimate
2. Fernbedienung: H 900
3. Fernbedienung: H 650
Software: Beides
Heimkino 1: TV: Panasonic TX-P50GW20
Heimkino 2: AVR: Yamaha RX-A3050
Heimkino 3: Blu-ray: Panasonic DMP-BDT320
Heimkino 4: DVB-C: Unitymedia HD-Recorder
Heimkino 5: Musik-Server/Player: RaspberryPi 3
Heimkino 6: IR-->Funk: Lightmanager Mini
1. Fernbedienung: H Ultimate
2. Fernbedienung: H 900
3. Fernbedienung: H 650
Software: Beides

Beitrag von std » 23. Juni 2008 01:32

mhhh,

Problemlösung habe ich leider nicht. Kann nur berichten das hier mit Vista und FF3 alles problemlos läuft
Mit freundlichen Grüßen Stefan

-------------------------------------
Kein Support per PM oder Mail
TV: Panasonic TX-P50GW20
AVR: Yamaha RX-A3050
Blu-ray: Panasonic DMP-BDT320
DVB-C: Unitymedia HD-Recorder
Musik-Server/Player: RaspberryPi 3
IR-->Funk: Lightmanager Mini

Bearmony
Device-Versteher
Device-Versteher
Beiträge: 18
Registriert: 27. Dezember 2007 15:18
Wohnort: D-A
Wohnort: D-A

das StimmT schon..

Beitrag von Bearmony » 23. Juni 2008 19:16

da ist nichts falsch, denn nach dem LOGin bist Du einfach einGelOggt.

aber eben wieder im hauptmenu!

rechts oben wird der Name angezeigt.

bis denne...
bene Bearmony
H555:
TV: SAMSUNG LE40M86
Cable: Thomson 1500K
SONY: DVD=HX950, RCVR=STR-515DE
SURRproc=ESP-90ES

Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

Beitrag von Musi » 23. Juni 2008 21:25

Nein !! ...mein Name wird eben nicht angezeigt und ich bin auch
nicht eingelogt.
FireFox ist für mich wohl neu aber generell weiß ich wann ich eingelogt bin.

chip273
Ehemaliger
Ehemaliger
Beiträge: 231
Registriert: 26. März 2007 14:35

Beitrag von chip273 » 23. Juni 2008 21:30

Hat denn echt sonst niemand eine Vista SP1 installation um das mal zu testen ?
CC:BY-NC-ND
Harmony 525
TV Sony, AV-R Yamaha RX-V657, DVD Elta 8848 MP4, SatRec Vestel DCR DT9001, Video Sony, Beamer Nec VT57, PC Uralter Lite-On IR Empfänger für PS/2, IPTV T-Home X301 T

Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

Beitrag von Musi » 23. Juni 2008 21:41

Das Problem muß woanders liegen. Ich sitze jetzt am Laptop
mit Win XP Servicepack 3 und habe FireFox 3 installiert.
Aber auch hier kann ich mich nicht einloggen.
In anderen Foren habe ich keine Probleme.

chip273
Ehemaliger
Ehemaliger
Beiträge: 231
Registriert: 26. März 2007 14:35

Beitrag von chip273 » 23. Juni 2008 21:51

Wie genau schreibst du eigentlich diese Nachrichten ins Forum, nutzt du da 'nen anderen Browser oder ein anderen Rechner ? Eventuell ist die Firefox3 Version die du hast Problembehaftet. (Wie gesagt, ich nutze FF3 selber grad'.)

Könnten irgendwelche uralten firefox / mozilla Profile noch irgendwo auf beiden Rechnern rumgeistern ? (Ist mir auch klar wie unwarscheinlich das ist.)
CC:BY-NC-ND
Harmony 525
TV Sony, AV-R Yamaha RX-V657, DVD Elta 8848 MP4, SatRec Vestel DCR DT9001, Video Sony, Beamer Nec VT57, PC Uralter Lite-On IR Empfänger für PS/2, IPTV T-Home X301 T

Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

Beitrag von Musi » 23. Juni 2008 22:05

Ich habe zwei Rchner. einen mit Vista und einen mit XP.
Auf beiden muß ich mit IE schreiben.
Beide sind vor einigen Wochen neu aufgesetzt worden, somit
dürfte nichts altes von FireFox drauf sein.
Mit FF habe ich früher schon mal gearbeitet und nie Probleme
gehabt. FF3 ist ja nun ganz neu und in euren Forum bin ich jetzt
auch neu. Da dachte ich, es gibt etwas besonderes zu beachten.

Musi
Themenersteller
Device-Versteher
Device-Versteher
Beiträge: 19
Registriert: 16. Juni 2008 20:41
Wohnort: Wuppertal
Wohnort: Wuppertal

Beitrag von Musi » 23. Juni 2008 22:15

Ich habe den Fehler jetzt gefunden. FF3 hat bei der Installation
alle Passwörter und Cookies von IE übernommen.
Und da war der Fehler. Ich habe nun diesen Cookie von dieser Webseite gelöscht. Und nun konnte ich mich auch mit FF3 einloggen.
Danke für die Hilfsversuche!!

Bis dann.....
Musi

chip273
Ehemaliger
Ehemaliger
Beiträge: 231
Registriert: 26. März 2007 14:35

Beitrag von chip273 » 23. Juni 2008 23:10

Musi hat geschrieben:Danke für die Hilfsversuche!!
Klar doch! Bitteschön ...

Habe dabei irgendwie angefangen meine Log-dateien zu durchwühlen. Es gibt ja schon 'ne ganze menge Firefox 3 Nutzer.

Erster nutzer mit firefox 3 beta 1 war am 27. Nov. 2007 schon auf dieser seite.
Erster nutzer mit Firefox 3 (ohne beta, vll. RC1 ?) am 17. Mai 2008.
CC:BY-NC-ND
Harmony 525
TV Sony, AV-R Yamaha RX-V657, DVD Elta 8848 MP4, SatRec Vestel DCR DT9001, Video Sony, Beamer Nec VT57, PC Uralter Lite-On IR Empfänger für PS/2, IPTV T-Home X301 T

Juergen001
Tasten-Beleger
Tasten-Beleger
Beiträge: 73
Registriert: 4. August 2008 20:28
1. Fernbedienung: H 650
2. Fernbedienung: H 785
Software: myharmony.com
Heimkino 1: TV: TX-47ASN758
Heimkino 2: AVR: RX-V1073
Heimkino 3: DVD: DBT-1713ud
Heimkino 4: Mediaplayer: Dune HD Duo
Heimkino 5: LS: 5.1 Nubert Nuline Set
1. Fernbedienung: H 650
2. Fernbedienung: H 785
Software: myharmony.com

Re: FireFox 3 - login

Beitrag von Juergen001 » 14. Dezember 2008 21:45

Also das einloggen funktioniert bei mir aber wenn ich dann die URL wechsle im Browser und das Forum ein paar Minuten später wieder aufrufe (ohne den Browser vorher zu schließen) ist das gesetzte Cookie weg und man muss sich neu anmelden.
TV: TX-47ASN758
AVR: RX-V1073
DVD: DBT-1713ud
Mediaplayer: Dune HD Duo
LS: 5.1 Nubert Nuline Set

Benutzeravatar
std
Foren-Admin
Foren-Admin
Beiträge: 10943
Registriert: 31. Januar 2006 17:02
1. Fernbedienung: H Ultimate
2. Fernbedienung: H 900
3. Fernbedienung: H 650
Software: Beides
Heimkino 1: TV: Panasonic TX-P50GW20
Heimkino 2: AVR: Yamaha RX-A3050
Heimkino 3: Blu-ray: Panasonic DMP-BDT320
Heimkino 4: DVB-C: Unitymedia HD-Recorder
Heimkino 5: Musik-Server/Player: RaspberryPi 3
Heimkino 6: IR-->Funk: Lightmanager Mini
1. Fernbedienung: H Ultimate
2. Fernbedienung: H 900
3. Fernbedienung: H 650
Software: Beides

Re: FireFox 3 - login

Beitrag von std » 15. Dezember 2008 09:37

das wird hier, in den vorübergehenden Board, wahrscheinlich auch nicht geändert
Der Umzug ist, soweit ich weiß, noch nicht abgeschlossen
Mit freundlichen Grüßen Stefan

-------------------------------------
Kein Support per PM oder Mail
TV: Panasonic TX-P50GW20
AVR: Yamaha RX-A3050
Blu-ray: Panasonic DMP-BDT320
DVB-C: Unitymedia HD-Recorder
Musik-Server/Player: RaspberryPi 3
IR-->Funk: Lightmanager Mini

Benutzeravatar
Jason_V.
Tasten-Beleger
Tasten-Beleger
Beiträge: 47
Registriert: 12. Januar 2009 12:10

Re: FireFox 3 - login

Beitrag von Jason_V. » 12. Januar 2009 19:08

Das Problem habe ich auch.
Nutze IE7.
Bei anderen Foren funktioniert das tadellos.

:(

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste