Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Hier könnt ihr Fragen über die Einstellungen aller Harmony FBs stellen.
Forumsregeln

Themenersteller
Wombat18
Beiträge: 15
Registriert: 18. Dezember 2018 13:13

Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Beitrag von Wombat18 » 27. Dezember 2018 18:15

Hallo,

mit meiner neuen Companion habe ich das Problem, dass bei jedem zweiten Mal, wenn ich die TV Aktionstaste drücke, der entsprechende Eingang am TV ausgewählt wird, jedoch vom angegangen Receiver kein Bild angezeigt wird. Das ist wirklich seltsam, weil es ja immer einmal funktioniert, wenn ich von einer anderen Aktion (FireTV) komme. Dann gehe ich wieder zu der Aktion FireTV, drücke die erneut die Aktionstaste für TV und dann liefert der Eingang mit dem Receiver wieder kein Bild.
CEC ist überall aus. Receiver ist eine VU+ Duo2.

Benutzeravatar

Wolfram
Harmony Experte
Harmony Experte
Beiträge: 675
Registriert: 30. März 2009 15:30
1. Harmony: Ultimate
2. Harmony: One
Software: MyHarmony
Heimkino 1: AVR: Yahama RX-A660 + MusicCast WX-010
Heimkino 2: BluRay: Yamaha BD-S671
Heimkino 3: TV: Samsung UE49KS8090
Heimkino 4: Media Receiver: MR 401
Heimkino 5: Wlan-Steckdosen: TP-Link HS110
Heimkino 6: Streaming-Box: Apple TV 4
Heimkino 7: Amazon Echo
Heimkino 8: Klima 1: Trisa
Heimkino 9: Gerätesteuerung am PC: Home Remote App
Heimkino 10: NAS: Synology DiskStation DS218+
Heimkino 11: Klima 2: Koenik
Heimkino 12: Licht: Philips Hue
Heimkino 13: Logitech Pop Home-Schalter
Heimkino 14: Klima 3: Casaya
Heimkino 15: Play Station 4 Pro
1. Harmony: Ultimate
2. Harmony: One
Software: MyHarmony

Re: Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Beitrag von Wolfram » 27. Dezember 2018 18:46

Wombat18 hat geschrieben:
27. Dezember 2018 18:15
wenn ich die TV Aktionstaste drücke, der entsprechende Eingang am TV ausgewählt wird, jedoch vom angegangen Receiver kein Bild angezeigt wird.
Ziehe beim nächsten mal wenn der TV schwarz bleibt, das HDMI-Kabel des Receivers vom TV kurz ab und stecke es dann wieder an, eventuell wiederholen.

Wenn dann das Bild kommt, liegt es nicht an der Harmony sondern es muss die Einschaltreihenfolge der Geräte eingehalten werden.

In deinem Fall muss dann wohl erst der Receiver und dann der TV einschalten.
Ist der TV bereits an z.B. durch eine andere Aktion bleibt das Bild schwarz.
Wenn dem so ist, gibt der Receiver wohl eine Auflösung aus, die der TV nicht direkt unterstützt oder erst umrechnen muss, was wohl wenn er bereits an ist nicht korrekt funktioniert.
AVR: Yahama RX-A660 + MusicCast WX-010
BluRay: Yamaha BD-S671
TV: Samsung UE49KS8090
Media Receiver: MR 401
Wlan-Steckdosen: TP-Link HS110
Streaming-Box: Apple TV 4
Amazon Echo
Klima 1: Trisa
Gerätesteuerung am PC: Home Remote App
NAS: Synology DiskStation DS218+
Klima 2: Koenik
Licht: Philips Hue
Logitech Pop Home-Schalter
Klima 3: Casaya
Play Station 4 Pro


Themenersteller
Wombat18
Beiträge: 15
Registriert: 18. Dezember 2018 13:13

Re: Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Beitrag von Wombat18 » 27. Dezember 2018 19:03

Tatsache, wenn ich den Stecker beim schwarzen Bild ziehe und wieder reinstecke, kommt ein Bild.
Was genau muss ich jetzt ändern? In der Aktionsreihenfolge hatte ich schon den Receiver an erster Stelle, aber das bringt nichts.


Themenersteller
Wombat18
Beiträge: 15
Registriert: 18. Dezember 2018 13:13

Re: Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Beitrag von Wombat18 » 27. Dezember 2018 21:05

Problem gelöst: Das HDMI-Kabel war wohl defekt.

Benutzeravatar

Wolfram
Harmony Experte
Harmony Experte
Beiträge: 675
Registriert: 30. März 2009 15:30
1. Harmony: Ultimate
2. Harmony: One
Software: MyHarmony
Heimkino 1: AVR: Yahama RX-A660 + MusicCast WX-010
Heimkino 2: BluRay: Yamaha BD-S671
Heimkino 3: TV: Samsung UE49KS8090
Heimkino 4: Media Receiver: MR 401
Heimkino 5: Wlan-Steckdosen: TP-Link HS110
Heimkino 6: Streaming-Box: Apple TV 4
Heimkino 7: Amazon Echo
Heimkino 8: Klima 1: Trisa
Heimkino 9: Gerätesteuerung am PC: Home Remote App
Heimkino 10: NAS: Synology DiskStation DS218+
Heimkino 11: Klima 2: Koenik
Heimkino 12: Licht: Philips Hue
Heimkino 13: Logitech Pop Home-Schalter
Heimkino 14: Klima 3: Casaya
Heimkino 15: Play Station 4 Pro
1. Harmony: Ultimate
2. Harmony: One
Software: MyHarmony

Re: Richtige Eingangswahl, aber manchmal kein Bild vom Receiver

Beitrag von Wolfram » 28. Dezember 2018 15:25

Wombat18 hat geschrieben:
27. Dezember 2018 21:05
Problem gelöst: Das HDMI-Kabel war wohl defekt.
tja, manchmal kanns auch einfach sein :wink:
AVR: Yahama RX-A660 + MusicCast WX-010
BluRay: Yamaha BD-S671
TV: Samsung UE49KS8090
Media Receiver: MR 401
Wlan-Steckdosen: TP-Link HS110
Streaming-Box: Apple TV 4
Amazon Echo
Klima 1: Trisa
Gerätesteuerung am PC: Home Remote App
NAS: Synology DiskStation DS218+
Klima 2: Koenik
Licht: Philips Hue
Logitech Pop Home-Schalter
Klima 3: Casaya
Play Station 4 Pro