Harmony Hub reagiert manchmal verzögert

Für alle Hardware Fragen, die ein bestimmtes Harmony Modell betreffen.
z.B: "Harmony 900 - Display defekt"
Forumsregeln
In diesem Forum bitte immer im Thementitel das Modell angeben. Beispiel: [900] Harmony kocht keinen Kaffee mehr
Wichtige Hinweise zum erstellen neuer Themen - bitte vorher einmal unsere Forenregeln lesen!

Themenersteller
AlexZap79
Beiträge: 2
Registriert: 24. März 2018 09:54
1. Harmony: Elite
Software: MyHarmony
1. Harmony: Elite
Software: MyHarmony

Harmony Hub reagiert manchmal verzögert

Beitrag von AlexZap79 » 24. März 2018 17:07

Hi,

ich habe seit einigen Wochen eine Harmony Elite inkl. Hub. Grundsätzlich funktioniert alles ganz gut. Seit einigen Tagen fällt mir allerdings auf, dass die Kommunikation zwischen Fernbedienung und Hub manchmal verzögert ist.

Man drückt also auf der Fernbedienung einen Knopf und erst nach einer halben Sekunde bis Sekunde sieht man die grüne LED am Hub flackern und das Signal wird an das entsprechende Gerät weitergegeben. Dieser Effekt tritt nicht immer auf, manchmal wird das Kommando also sofort vom Hub verarbeitet.

Der beschriebene Effekt tritt sowohl mit der Elite-Fernbedienung auf, als auch mit der Handy-App. Der Fehler liegt also eher am Hub. WLAN würde ich auch eher ausschließen.
Das Problem hängt (meiner Meinung nach) nicht mit den Verzögerungszeiten zusammen, die man ja via MyHarmony-Software konfigurieren kann.

Kennt jemand das von mir beschrieben Problem? Was kann ich tun?

Danke und Grüße, Alex

Benutzeravatar

Kat-CeDe
Harmony Experte
Harmony Experte
Beiträge: 4414
Registriert: 18. Februar 2007 12:14
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony
Heimkino 1: TV: Samsung F6510/PS50C430/43KU5079
Heimkino 2: TV: Philip 43PUS6551, LG RZ-32LZ50
Heimkino 3: Beamer: TW3200/TW7300
Heimkino 4: BR:BDP450/HDI Prime 3/HDI 303D
Heimkino 5: MP: Zappiti 4K HDR
Heimkino 6: MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
Heimkino 7: SAT: VU+ Ultimo/2*Solo2/Duo2
Heimkino 8: SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
Heimkino 9: AVR: Denon 4400H
Heimkino 10: SB: SC-HTE80EG-K, HT-XT1
Heimkino 11: Philips Hue/Z-Wave/Fritz!Dect/LM Air
Heimkino 12: Sonos Play:1, 3 FosCams
Heimkino 13: Echo/Dot/OpenHAB2/SmartThings/HABridge
Heimkino 14: Leinwand: VNX Atlantis Dream
Wohnort: Etelsen
Wohnort: Etelsen
1. Harmony: Elite
2. Harmony: Ultimate
3. Harmony: Smart Control
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von Kat-CeDe » 24. März 2018 19:08

Hi,
achte mal auf das Display der Elite. Wenn Display aus dauert es lange. Wenn Display an geht es schnell. So ist es bei mir. Wenn es bei dir auch so ist melde das mal dem Support denn das ist seit Jahren drin.

Ralf
--- Die Lücke, die ich hinterlasse, ersetzt mich vollständig ---
TV: Samsung F6510/PS50C430/43KU5079
TV: Philip 43PUS6551, LG RZ-32LZ50
Beamer: TW3200/TW7300
BR:BDP450/HDI Prime 3/HDI 303D
MP: Zappiti 4K HDR
MP: QNap TS+HS 251/NUC5i3/Fire TV+Stick
SAT: VU+ Ultimo/2*Solo2/Duo2
SAT: VU+ Solo 4K/VU+Ultimo 4K/Wetek Play
AVR: Denon 4400H
SB: SC-HTE80EG-K, HT-XT1
Philips Hue/Z-Wave/Fritz!Dect/LM Air
Sonos Play:1, 3 FosCams
Echo/Dot/OpenHAB2/SmartThings/HABridge
Leinwand: VNX Atlantis Dream


Themenersteller
AlexZap79
Beiträge: 2
Registriert: 24. März 2018 09:54
1. Harmony: Elite
Software: MyHarmony
1. Harmony: Elite
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von AlexZap79 » 25. März 2018 19:45

Wenn Display aus dauert es lange. Wenn Display an geht es schnell.
Oh mein Gott, genau so is es bei mir auch! Da muss man erst einmal drauf kommen.

Danke jedenfalls für den Hinweis, jetzt weiß ich zumindest, dass es ein bekannter Bug ist. Ich werde das dem Support melden.


Laire
Beiträge: 18
Registriert: 1. Februar 2015 00:55
1. Harmony: Ultimate
Software: MyHarmony
Heimkino 1: TV Toshiba
Heimkino 2: AV Receiver: LG BH7220B
Heimkino 3: SatBox: VU+ Solo2
1. Harmony: Ultimate
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von Laire » 5. Mai 2018 08:47

Ich habe genau das Problem mit meiner One und dem Hub. Ich drücke auf der FB einen Knopf und die Reaktion vom Hub kommt 1 - 2 sek später. Leider hat das bei mir nichts mit dem Bildschirm zu tun und ist erst seit 2 Tagen. Vorher hatte ich das Problem nie. Ich habe nichts verändert seit dem, ob es ein Softwareupdate im Hintergrund gab, kann ich nicht sagen.
TV Toshiba
AV Receiver: LG BH7220B
SatBox: VU+ Solo2


Laire
Beiträge: 18
Registriert: 1. Februar 2015 00:55
1. Harmony: Ultimate
Software: MyHarmony
Heimkino 1: TV Toshiba
Heimkino 2: AV Receiver: LG BH7220B
Heimkino 3: SatBox: VU+ Solo2
1. Harmony: Ultimate
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von Laire » 5. Mai 2018 08:49

OK gerade gesehen, dass es dazu noch mehrer Thread gibt, und das Problem seit gestern wohl mehrer betrifft. Würde dann sagen, es liegt an den Harmony Servern oder einem Update.
TV Toshiba
AV Receiver: LG BH7220B
SatBox: VU+ Solo2


MitchMitchel23
Beiträge: 1
Registriert: 1. Januar 2007 21:42

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von MitchMitchel23 » 5. Mai 2018 08:52

Hab seit gestern das gleiche Problem und zwar gleich an zwei Hubs (Elite + Companion). WLAN-Verbindung ist sehr gut bzw. gut. Alle Geräte wurden bereits neu gestartet. Hab sogar die aktuelle Labor-Version auf der Fritzbox installiert. Hat alles nicht geholfen.

Hat jemand eine Idee?


andybau
Beiträge: 6
Registriert: 26. Dezember 2017 08:44
1. Harmony: Elite
Software: MyHarmony
Heimkino 1: Epson TW 9200
Heimkino 2: Denon x4300 mit Auro Layout
Heimkino 3: Samsung UHD Bluray K8500
Heimkino 4: Intel Nuc mit Librelec
Heimkino 5: Homematic SmartHome System
1. Harmony: Elite
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von andybau » 5. Mai 2018 10:17

Das selbe Problem habe ich auch plötzlich. Elite reagiert träge mit Verzögerung von bis 1 Sek
Epson TW 9200
Denon x4300 mit Auro Layout
Samsung UHD Bluray K8500
Intel Nuc mit Librelec
Homematic SmartHome System

Benutzeravatar

m4d-maNu
Beiträge: 255
Registriert: 28. August 2012 21:17
1. Harmony: Ultimate
2. Harmony: Ultimate
3. Harmony: Touch
Software: MyHarmony
Heimkino 1: TV: Samsung UE46D8090
Heimkino 2: <---- Gehört noch zum linken System
Heimkino 3: TV: Samsung UE22F5470
Heimkino 4: DVR: Sagemcom RCIi88-320
Heimkino 5: Sound: Harman Kardon HS350
Heimkino 6: DVR: Samsung SMT-C7200
Heimkino 7: STB: Fire TV (Gen 2) mit 4K
Heimkino 8: Sound: Lindy Toslink Switch
Heimkino 9: STB: Fire TV Stick (Gen 2)
Heimkino 10: Konsole: PlayStation 3 (Fat)
Heimkino 11: Strom: 1x Revolt Infrarot Steckdose
Heimkino 12: TV: Samsung LE23R32B
Heimkino 13: Konsole: PlayStation 4 (Pro)
Heimkino 15: DR: Sagemcom DCI85HD
1. Harmony: Ultimate
2. Harmony: Ultimate
3. Harmony: Touch
Software: MyHarmony

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von m4d-maNu » 5. Mai 2018 10:52

Hier mal 2 Beiträge aus einem anderen Thread, dürfte für euch auch Interessant sein
Wolfram hat geschrieben:
5. Mai 2018 09:10
Das Problem ist zwischenzeitlich von Logitech bestätigt, es wird daran gearbeitet.
Ein Neustart des Hubs behebt das Problem, allerdings nur so lange bis ein erneuter Serverkontakt stattfindet.
also abwarten bis der Bug beseitigt ist
TheWolf hat geschrieben:
5. Mai 2018 10:40

Meine Elite hat diese Probleme nicht. Dafür hat sie aber auch schon die neueste Beta-FW. Also warten wir mal ab, wann Logitech diese FW veröffentlicht.
greez maNu
TV: Samsung UE46D8090
<---- Gehört noch zum linken System
TV: Samsung UE22F5470
DVR: Sagemcom RCIi88-320
Sound: Harman Kardon HS350
DVR: Samsung SMT-C7200
STB: Fire TV (Gen 2) mit 4K
Sound: Lindy Toslink Switch
STB: Fire TV Stick (Gen 2)
Konsole: PlayStation 3 (Fat)
Strom: 1x Revolt Infrarot Steckdose
TV: Samsung LE23R32B
Konsole: PlayStation 4 (Pro)
DR: Sagemcom DCI85HD


Zt3Ph3N
Beiträge: 1
Registriert: 5. Mai 2018 17:28
1. Harmony: Ultimate
Software: MyHarmony+PC-Software
1. Harmony: Ultimate
Software: MyHarmony+PC-Software

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von Zt3Ph3N » 5. Mai 2018 17:31

Hallo,

das Problem habe ich seit gestern auch mit der Harmony Ultimate. Der Neustart des Hubs funktioniert nur 2-3 Stunden, dann fängt es an sich immer weiter zu verzögern.
Hoffentlich wird der Bug bald behoben, da eine Verzögerung von mittlerweile 4 sek. schon sehr übel ist.

Gruß
Stephen

Benutzeravatar

std
Foren-Admin
Foren-Admin
Beiträge: 12254
Registriert: 31. Januar 2006 17:02
1. Harmony: Ultimate
2. Harmony: 900
3. Harmony: 650
Software: MyHarmony+PC-Software
Heimkino 1: TV: Panasonic TX-P50GW20
Heimkino 2: AVR: Yamaha RX-A3050
Heimkino 3: Blu-ray: Panasonic DMP-BDT320
Heimkino 4: DVB-C: Unitymedia HD-Recorder
Heimkino 5: Musik-Server/Player: RaspberryPi 3
Heimkino 6: Sprachsteuerung: Amazon Echo Dot
1. Harmony: Ultimate
2. Harmony: 900
3. Harmony: 650
Software: MyHarmony+PC-Software

Re: Harmony Hub reagiert manchmal verzögert

Beitrag von std » 5. Mai 2018 17:38

Hier läuft wieder alles
Mit freundlichen Grüßen Stefan

-------------------------------------
Kein Support per PM oder Mail
TV: Panasonic TX-P50GW20
AVR: Yamaha RX-A3050
Blu-ray: Panasonic DMP-BDT320
DVB-C: Unitymedia HD-Recorder
Musik-Server/Player: RaspberryPi 3
Sprachsteuerung: Amazon Echo Dot